<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.radiovop.com/" />
	<title>RadioVop Zimbabwe - Zimbabwe In Make-or-Break Moment</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.5" />
	<meta name="generation-time" content="0s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.radiovop.com/index.php/opensearch" title="RadioVop Zimbabwe" />
	
		<meta name="Description" content="Zimbabwe In Make-or-Break Moment" />
		<meta name="Keywords" content="Blogs,Zimbabwe In Make-or-Break Moment,Zimbabwe,In,Make-or-Break,Moment" />
	<link rel="alternate" type="application/rss+xml" title="Zimbabwe In Make-or-Break Moment" href="http://www.radiovop.com/index.php/feed/blogs/15617-zimbabwe-in-make-or-break-moment.rss" />
<link rel="alternate" type="application/rss+xml" title="Blogs" href="http://www.radiovop.com/index.php/feed/blogs/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe" href="http://www.radiovop.com/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/compress.php?css,themes/default/css/layout_default,themes/default/css/style,themes/default/css/forms,themes/default/css/article_styles,themes/default/css/main_nav,themes/default/css/disqus_comments" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.radiovop.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/protofish-min,js/stars,js/tooltips,js/framework/builder,js/framework/effects,js/bookmark"></script>

    
	

<!-- BEGIN DFP HEADER TAG -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/6379308/da001', [728, 90], 'rdv001').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "atf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.defineSlot('/6379308/da001', [300, 250], 'rdv002').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "atf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.defineSlot('/6379308/da001', [300, 250], 'rdv003').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "btf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.defineSlot('/6379308/da001', [468, 60], 'rdv004').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "btf")
.setTargeting("lang", "english")
.setTargeting("page", "home");
googletag.defineSlot('/6379308/da001', [468, 60], 'rdv005').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "atf")
.setTargeting("lang", "english")
.setTargeting("page", "section");
googletag.defineSlot('/6379308/da001', [468, 60], 'rdv006').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "btf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- END DFP HEADER TAG -->
</head>
	
	
	
	
	<body id="layout_two_column">
		<div id="container">
			<div id="header">
 <div style="width: 920px; background: #333; height: 35px;">
		<div class="box_pages">
			<ul>
				
                	
						<li>
                        	
                                	<a href="http://www.radiovop.com/index.php/advertise.html">Advertise</a>
                                
                        </li>
                    
				
                	
						<li>
                        	
                                	<a href="http://www.radiovop.com/index.php/about-radiovop-zimbabwe.html">About RadioVop Zimbabwe</a>
                                
                        </li>
                    
				
                	
						<li>
                        	
                                	<a href="http://www.radiovop.com/index.php/contact-us.html">Contact-us</a>
                                
                        </li>
                    
				
			</ul>
		</div>
	</div>
	<div class="header_image">
        <a href="http://www.radiovop.com/"><img src="http://www.radiovop.com/themes/default/img/logo.png" alt="RadioVop Zimbabwe" title="RadioVop Zimbabwe" /></a>
        
	
		<div id="box_search" class="search">
			<form action="http://www.radiovop.com/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text search_input default_fields" type="text" name="search_query" id="search_query" />
				<button type="submit" name="search" value="0">Search</button>
                <!--<div class="search_advanced"><a href="http://www.radiovop.com/index.php/search.html"> <vte:value select="Advanced search" /></a></div>-->
			</form>
		</div>
	

    </div>
	
		
	
	
	<div id="mainNav">
		
				<ul id="menu_main" class="menu">
                	
					
						
							<li>
                            	
								<a class="sub" href="http://www.radiovop.com/index.php/business/index.1.html">
                                	
									
									Business
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-business/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/world-business/index.1.html">
                                                            	
                                                                
                                                                World business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-banking/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Banking
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-properties/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Properties
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
                                	
									
									Entertainment
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/sports/index.1.html" class="sub">
                                	
									
									Sports
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/soccer/index.1.html">
                                                            	
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/cricket/index.1.html">
                                                            	
                                                                
                                                                Cricket
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/rugby/index.1.html">
                                                            	
                                                                
                                                                Rugby
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/tennis/index.1.html">
                                                            	
                                                                
                                                                Tennis
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/other/index.1.html">
                                                            	
                                                                
                                                                Other
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="selected">
                            	
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html" class="sub">
                                	
									
									Blogs
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/columnists/index.1.html">
                                                            	
                                                                
                                                                Columnists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/editorials/index.1.html">
                                                            	
                                                                
                                                                Editorials
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/your-opinion/index.1.html">
                                                            	
                                                                
                                                                Your opinion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
                                	
									
									National
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
                                	
									
									Africa
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
                                	
									
									International
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
                                	
									
									Podcasts
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
                                	
									
									News in photos
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
                                	
									
									Travel
								</a>
								
							</li>
						
					
						
					
				</ul>
                <script type="text/javascript">
					Event.observe(window, 'load', function() {
						new ProtoFish('menu_main', '200', 'hover', false, true, true);
					});
                </script>
			
	</div>
<div style="height: 5px; background: #FF8100; width: 100%;" ></div>

	
<div style="width: 960px; margin-left:10%; margin-right:auto; padding: 10px 0 10px 0;">
<div><div id='rdv001'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rdv001'); });
</script>
</div></div></div>
</div>
            <div class="page_top"> </div>
			<div id="content">
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://www.radiovop.com/">Home</a> |
		
			<a href="http://www.radiovop.com/index.php/blogs/index.1.html">Blogs</a> | 
		
		<strong>Zimbabwe In Make-or-Break Moment</strong>
	</div>

						<div id="article_holder">
							<h1 class="page_title">Zimbabwe In Make-or-Break Moment</h1>
							<div class="story_stamp">
                            	
								
									<span class="story_date">6 hours 11 minutes ago</span>
								
							</div>
                            <div class="article_retweet">
								<script type="text/javascript">
                                    tweetmeme_style = 'compact';
                                </script>
                                <script type="text/javascript" src="http://tweetmeme.com/i/scripts/button.js"> </script>
                            </div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','14px')"> <img alt="Decrease font" border="0" src="http://www.radiovop.com/themes/default/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','18px')"> <img alt="Enlarge font" border="0" src="http://www.radiovop.com/themes/default/img/font_enlarge.gif" /></a>
	</div>

							<div id="article_body">
								
                                
								<p><!--[if gte mso 9]><xml> <o:OfficeDocumentSettings> <o:RelyOnVML /> <o:AllowPNG /> </o:OfficeDocumentSettings> </xml><![endif]--></p>
<p><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:TrackMoves /> <w:TrackFormatting /> <w:PunctuationKerning /> <w:ValidateAgainstSchemas /> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:DoNotPromoteQF /> <w:LidThemeOther>EN-ZW</w:LidThemeOther> <w:LidThemeAsian>X-NONE</w:LidThemeAsian> <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript> <w:Compatibility> <w:BreakWrappedTables /> <w:SnapToGridInCell /> <w:WrapTextWithPunct /> <w:UseAsianBreakRules /> <w:DontGrowAutofit /> <w:SplitPgBreakAndParaMark /> <w:DontVertAlignCellWithSp /> <w:DontBreakConstrainedForcedTables /> <w:DontVertAlignInTxbx /> <w:Word11KerningPairs /> <w:CachedColBalance /> <w:UseFELayout /> </w:Compatibility> <m:mathPr> <m:mathFont m:val="Cambria Math" /> <m:brkBin m:val="before" /> <m:brkBinSub m:val=" " /> <m:smallFrac m:val="off" /> <m:dispDef /> <m:lMargin m:val="0" /> <m:rMargin m:val="0" /> <m:defJc m:val="centerGroup" /> <m:wrapIndent m:val="1440" /> <m:intLim m:val="subSup" /> <m:naryLim m:val="undOvr" /> </m:mathPr></w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true"   DefSemiHidden="true" DefQFormat="false" DefPriority="99"   LatentStyleCount="267"> <w:LsdException Locked="false" Priority="0" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Normal" /> <w:LsdException Locked="false" Priority="9" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="heading 1" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9" /> <w:LsdException Locked="false" Priority="39" Name="toc 1" /> <w:LsdException Locked="false" Priority="39" Name="toc 2" /> <w:LsdException Locked="false" Priority="39" Name="toc 3" /> <w:LsdException Locked="false" Priority="39" Name="toc 4" /> <w:LsdException Locked="false" Priority="39" Name="toc 5" /> <w:LsdException Locked="false" Priority="39" Name="toc 6" /> <w:LsdException Locked="false" Priority="39" Name="toc 7" /> <w:LsdException Locked="false" Priority="39" Name="toc 8" /> <w:LsdException Locked="false" Priority="39" Name="toc 9" /> <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption" /> <w:LsdException Locked="false" Priority="10" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Title" /> <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font" /> <w:LsdException Locked="false" Priority="11" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtitle" /> <w:LsdException Locked="false" Priority="22" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Strong" /> <w:LsdException Locked="false" Priority="20" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Emphasis" /> <w:LsdException Locked="false" Priority="59" SemiHidden="false"    UnhideWhenUsed="false" Name="Table Grid" /> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text" /> <w:LsdException Locked="false" Priority="1" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="No Spacing" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 1" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 1" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 1" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 1" /> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision" /> <w:LsdException Locked="false" Priority="34" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="List Paragraph" /> <w:LsdException Locked="false" Priority="29" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Quote" /> <w:LsdException Locked="false" Priority="30" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Quote" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 1" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 1" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 1" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 1" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 1" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 2" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 2" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 2" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 2" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 2" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 2" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 2" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 2" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 2" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 3" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 3" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 3" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 3" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 3" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 3" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 3" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 3" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 3" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 4" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 4" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 4" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 4" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 4" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 4" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 4" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 4" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 4" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 5" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 5" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 5" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 5" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 5" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 5" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 5" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 5" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 5" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 6" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 6" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 6" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 6" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 6" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 6" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 6" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 6" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 6" /> <w:LsdException Locked="false" Priority="19" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis" /> <w:LsdException Locked="false" Priority="21" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis" /> <w:LsdException Locked="false" Priority="31" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference" /> <w:LsdException Locked="false" Priority="32" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Reference" /> <w:LsdException Locked="false" Priority="33" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Book Title" /> <w:LsdException Locked="false" Priority="37" Name="Bibliography" /> <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading" /> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-priority:99;
	mso-style-qformat:yes;
	mso-style-parent:"";
	mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
	mso-para-margin-top:0cm;
	mso-para-margin-right:0cm;
	mso-para-margin-bottom:10.0pt;
	mso-para-margin-left:0cm;
	line-height:115%;
	mso-pagination:widow-orphan;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;}
</style>
<![endif]-->
<p class="MsoNormal"><span style="font-size: small; line-height: 115%; font-family: trebuchet ms,geneva;">By Dr Patson Dzamara<br /> <br /> Since its formation, in 1980, Zimbabwe has never seen such low moments. It is remarkable, given that we have hogged the bottom of the barrel from inception.</span></p>
<p class="MsoNormal"><span style="font-size: small; line-height: 115%; font-family: trebuchet ms,geneva;">Because of Zanu PF&rsquo;s mismanagement, Zimbabwe is hobbling on its feeble knees while rapidly drifting towards total collapse. Everything in Zimbabwe is pointing towards the fact that the centre can no-longer hold.<br /> <br /> For a country embattled by so much, one would assume that the problems lie in some sophisticated symphony of intricacies, nay, Zimbabwe suffers from a political crisis. It is that crisis that is key to solving whatever malaise follows.<br /> <br /> A panoramic view of the status quo<br /> <br /> 1. Zanu PF<br /> <br /> From the time of its formation in 1963, Zanu PF has gone through various phases. For some strange reasons, it has managed to weather all the storms encountered along the way.<br /> <br /> However and in spite of that, Zanu PF finds itself in a precarious position, dealing with a different kind of a stubborn storm. Chances are very high that it will not survive the ravaging effects of the current storm. Not only is the storm stubborn, it is multi-pronged.<br /> <br /> The crisis of internal democracy in Zanu PF dates back to the pre-independence era and has always been characterised by ruthless toppling of one faction from power by another or attempts to do so. For example, the coup against Ndabaningi Sithole and also the Nhari rebellion.<br /> <br /> The revolutionary party has since then been rocked by power struggles and the latest manifestation is hinged on the succession of the nonagenarian leader.<br /> <br /> On one side, there is a faction believed to be led by the long time associate and confidante of the President, Emerson Mnangagwa or Ngwena as he is affectionately known by his fans. </span></p>
<p class="MsoNormal"><span style="font-size: small; line-height: 115%; font-family: trebuchet ms,geneva;">The faction, nicknamed Team Lacoste, is made up of war veterans and die-hard extremists who want Mnangagwa to perpetuate the Zanu PF hardline nationalist stance but also embrace political and economic reforms to endear itself with the masses. This faction wants Mugabe to resign and give way to a younger Mnangagwa.<br /> <br /> On the other hand, there is a faction termed G40 believed to be led by the now unpopular Zanu PF political commissar, Saviour Kasukuwere with the eccentric Professor Jonathan Moyo providing the brains.</span></p>
<p class="MsoNormal"><span style="font-size: small; line-height: 115%; font-family: trebuchet ms,geneva;">They are rallying around the idea of a much younger person succeeding Mugabe hence the Generation 40 tag.<br /> <br /> Initially, the G40 faction had the clout of being backed by the first family. It appeared to be headed for victory but recent events may lead one to comfortably conclude that they are heading to the historical dustbins with Kasukuwere facing possible expulsion. His women&rsquo;s league pawns are already singing the blues. </span></p>
<p class="MsoNormal"><span style="font-size: small; line-height: 115%; font-family: trebuchet ms,geneva;">G40 is characterised by greedy and ruthless young Turks who thrive on corruption and resorting to the State repressive machinery to crush and silence opposition.<br /> <br /> Not only is Zanu PF on the verge of implosion as a result of factional wars. Its strongman, Robert Mugabe is in the sunset of his earthly life. At 93, he is nolonger as proficient and able because of old age.<br /> <br /> It is a fact that Mugabe sleeps at key forums both domestically and internationally thereby compromising the representation and advancement of our collective good. He is the CEO of the country and therefore responsible and accountable for the country&rsquo;s welfare. Any lapse or incapacity makes him a liability.<br /> <br /> The average age of Mugabe&rsquo;s cabinet is 75. That he and the political party he leads have reached the twilight of their natural and political life is without question. Also without question is the need for younger and more vibrant political players to attend to the pressing political and socio-economic challenges we face today. Like Rip van Winkle they realise that they slept for a long time and have woken to an unfamiliar reality and they are clueless.<br /> <br /> Despite the fact that it still has a massive grassroots base, Zanu PF is fragile than ever before and that is an opportunity for change.<br /> <br /> 2. The economy<br /> <br /> Zanu PF&rsquo;s mismanagement and profligacy has landed Zimbabwe in economic doldrums. All economic indicators point towards a state that is on a life support system.<br /> <br /> After introducing a useless pseudo currency in November last year, Mugabe&rsquo;s mafia government has virtually failed to contain the economic catastrophe they created. Cash shortages remain prevalent. The state spends 97% of its income on wages. Unemployment is over 90%. The industrial utilisation capacity is below 15%.<br /> <br /> Poverty levels in Zimbabwe are alarming. 96% of villagers across the country live on less than one dollar a day. 72% of the population live below the nation&rsquo;s poverty line. Zimbabwe imports 80% of its food needs because of a haphazard land reform programme which was presided over by Mugabe. About 5 million Zimbabweans are in need of food aid. It is estimated that over a million of kids go to school hungry. Zimbabwe&rsquo;s life expectancy, 46 for men and 45 for women, is one of the lowest in the world.<br /> <br /> Statistically, Zimbabwe is classified as a little better than a war zone. In reality, Zimbabwe belongs to the Highly Impoverished Poor Country (HIPC) status. All key performance indicators of an economy in regression are flashing red.<br /> <br /> The backbone of any economy in the 21st century is industrialisation. There are virtually no prospects of our country reindustrialising under the current regime which has enacted several draconian laws leading to investor apathy. The kiya kiya economics of quail birds, goats, command this and command that will not get us anywhere. We need direct foreign investment to recapitalise. We need manufacturing to bring back the jobs. We need to have the majority of people to have money in their pockets to spend and give life to the domestic industry. The sorry status of Zimbabwe&rsquo;s economy is an opportunity for change.<br /> <br /> 3. The opposition<br /> <br /> The opposition movement in Zimbabwe can never be ignored. It is essentially the alternative government.<br /> <br /> After many years of disintegrating and engaging in petty fights, the opposition movement of Zimbabwe seems to have finally grasped the fact that Zimbabwe&rsquo;s common enemy is just but one, Zanu PF. Most opposition parties have shown significant overtures towards regrouping with the intention of fighting from the same corner.<br /> <br /> Last week, the leaders of the two main opposition parties, Morgan Tsvangirai (MDC-T) and Joice Mujuru (NPP) signed a memorandum of understanding on behalf of their parties to establish a pre-election alliance enroute to the establishment of an extrapolated coalition government. </span></p>
<p class="MsoNormal"><span style="font-size: small; line-height: 115%; font-family: trebuchet ms,geneva;">Tsvangirai and Professor Welshman Ncube (MDC) also signed a memorandum of understanding. These are positive steps towards establishing a broad alliance.<br /> <br /> Indeed, it is time to unite and mobilise everything and everyone not just in opposition against Zanu PF but towards a better Zimbabwe. My own personal philosophy has always revolved around team work and unity of purpose &ndash; not losing the bigger picture. I believe that the coming together of the opposition political parties is a step in the right direction but it must not end there.<br /> <br /> Bearing in mind that we are dealing with a multi-faceted leadership crisis, the united front should go beyond just political parties. It must accommodate all forces in opposition to regression and in support of progression. This should extend to leaders coming from the social movements as well as cohesion between the young and the old.<br /> <br /> We should get out of the fix of being in perpetual opposition by coming up with a winning formula and a blue print for the future. Zanu PF is an entrenched dictatorship and to win against it is imperative that we are organised, coordinated, united and possess clarity of our mission. </span></p>
<p class="MsoNormal"><span style="font-size: small; font-family: trebuchet ms,geneva;"><span style="line-height: 115%; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">We need vigilance and hard work before, during and after elections. The steps made thus far towards the regrouping of the opposition is an opportunity for change.<br /> <br /> 4. The social/citizen movement<br /> <br /> The unprecedented rise of the citizen/social movement in Zimbabwe since 2014 gave the citizens a loud and bold voice.<br /> <br /> After the disbanding of the GNU and the 2013 elections, Itai Dzamara was one of the first notable citizens to boldly stand up, speak out and act against Zanu PF&rsquo;s failure to run the affairs of the country. He started Occupy Africa Unity Square which was ushered in by his petition to Mugabe, calling on him to step down.<br /> <br /> That marked the beginning of the current wave of the citizen/social movement. Eventually, Itai was abducted as a result of his resolute stance against Zanu PF&rsquo;s leadership failure and misrule.<br /> <br /> Along the way other citizen/social campaigns such as #Tajamuka, #ThisGown and #ThisFlag were birthed. What was and is still critical to note is the fact that the war is still far from being won. Cognisant of the fact that for the first time in &lsquo;Independent Zimbabwe&rsquo;, ordinary citizens were inspired to speak up and that it&rsquo;s a good step in the right direction, it&rsquo;s equally imperative to establish that speaking is not the alpha and omega of our panacea from the plethora of challenges we are grappling with.<br /> <br /> I have boldly and constantly stated that without commensurate offline processes (action on the ground) underpinning the online process (complaining, blaming and criticising) we will never reach the projected endgame zone.<br /> <br /> To reiterate the point raised earlier in this article, ours is a multi-faceted crisis and as such we need a multi-faceted approach. The role of an active citizen movement cannot be over emphasised in the struggle for the attainment of a democratically just society. The social movements supported by NGO&rsquo;s and the rest of the civil society play a watchdog role which help to curb the excesses of politicians and thus ensure a healthy society. Critically, so as we are staring at the make or break elections.<br /> <br /> The social movements are strategically positioned to popularise the pro-democracy campaign, lead the voting in of preferred candidates and defend that vote. There should be an organic relationship between the politicians running for office and these movements for the aspirations are the same and the message is one. The emergence of a vibrant social movement is an opportunity for change.<br /> <br /> Conclusion<br /> <br /> The aforementioned realities are pregnant with an opportunity for a transition but we must bear in mind that Zanu PF will never reform itself out of power. Zanu PF has constantly and ruthlessly denied Zimbabweans their will. Our status quo carries a bold inscription calling on Zimbabweans from across the divide to join hands and decapitate Mugabe and his ailing Zanu PF.<br /> <br /> As we focus on the 2018 elections, we must not be under any illusion, for Zanu PF any type of victory goes. Those gangsters will do anything to remain in power. Their insatiable love for power causes them to never respect the will of the masses.<br /> <br /> I call upon all progressive movements to immediately start working towards reactivating nationwide protests. We must shut Zimbabwe down not just for a day but until we liberate ourselves. Our message must be unequivocal. We must make it abundantly clear to Zanu PF that we are ready to defend our wish in our numbers. We are going to vote in our numbers but equally important, we are going to defend our vote in order to liquidate and deplete the monster called Zanu PF.<br /> <br /> We can no-longer afford to have innocent bystanders in our midst who believe that their lives are more precious than the ones of those who are sacrificing daily for a better Zimbabwe. Everyone must plug in and pay the price.<br /> <br /> A better Zimbabwe we yearn for is not going to be delivered to us on a silver platter. It&rsquo;s going to cost us sweat, tears, blood and even lives. Let that sink in.<br /> <br /> Patson Dzamara is a leadership coach, author and political activist based in Zimbabwe. Email &ndash; </span><a href="mailto:patsondzamara8@gmail.com" target="_blank"><span style="line-height: 115%; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">patsondzamara8@gmail.com</span></a></span><span style="font-size: 12.0pt; line-height: 115%; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&nbsp;</span></p>
</p>
							</div>
                            
							<div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=15617" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=15617&amp;title=Zimbabwe In Make-or-Break Moment" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=15617" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=15617&amp;title=Zimbabwe In Make-or-Break Moment" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=15617&amp;title=Zimbabwe In Make-or-Break Moment" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
							
								
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'radiovopzimbabwe';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=radiovopzimbabwe">comments powered by Disqus.</a></noscript>

							
						</div>
					</div>
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder">
						<div id="box_article_tools">
	<div class="box_title_holder"><div class="box_title"> </div></div>
	<div class="box_body">
		<div class="box_content">
			<ul>
            
            
				<li>
					
	<div id="email_to_afriend">
		
				<a href="javascript:;" onclick="$('send_article').toggle();"><img src="http://www.radiovop.com/themes/default/img/icon_email.png" alt="Email to a friend" /> Email to a friend</a>
				<div id="send_article" style="display:none;">
					<script language="JavaScript" type="text/JavaScript">
						function updateEmailToAFriend(){
							if ($('email_to_a_friend_dump')){
								$('email_to_a_friend_dump').remove();
							}

							var emailParam = $('email_to_a_friend_form').serialize(true);
							emailParam.template_output = 'box/email_to_a_friend';
								
							$('send_email').disable();
							
							new Ajax.Updater('email_to_afriend', 'http://www.radiovop.com/index.php', {
								parameters: emailParam,
								evalScripts: true,
								insertion: Insertion.Before,
								onComplete: function () { 
									$('send_email').enable();
								}
							});
							return false;
						}
					</script>
					<form id="email_to_a_friend_form" action="" method="post" onsubmit="updateEmailToAFriend();return false;">
						<div class="form_line"> 
							<label>To:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_to" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Bcc:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_bcc" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Your email address:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_your_email" />
							</div>
						</div>
						<div class="form_line">
							<label>Message:</label>
							<div class="formElement">
								<textarea class="email_article default_fields" name="ARTICLE_message" rows="5" cols="38" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						<div class="form_line"> 
							<label> </label>
							<div class="formElement submit">
								<input id="send_email" class="button" type="submit" value="Submit" align="middle" />
								<input type="hidden" id="email_to_article_id" name="ARTICLE_id" value="15617" />
								<input type="hidden" name="action" value="article" />
								<input type="hidden" name="cmd" value="mail" />
							</div>
						</div>
					</form>
				</div>
			
	</div>

				</li>
				<li>
					<a href="http://www.radiovop.com/index.php/blogs/15617-zimbabwe-in-make-or-break-moment.html?print" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_print.png" alt="Print version" /> Print version</a>
				</li>
				
					<li>
						<a href="http://www.radiovop.com/index.php/feed/blogs/15617-zimbabwe-in-make-or-break-moment.txt"><img src="http://www.radiovop.com/themes/default/img/icon_text.png" alt="Plain text" /> Plain text</a>
					</li>
                    <li> <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=15617" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a></li>
                    <li><a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=15617&amp;title=Zimbabwe In Make-or-Break Moment" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a></li>
                    
				
			</ul>
		</div>
	</div>
</div>
                        <div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=15617" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=15617&amp;title=Zimbabwe In Make-or-Break Moment" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=15617" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=15617&amp;title=Zimbabwe In Make-or-Break Moment" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=15617&amp;title=Zimbabwe In Make-or-Break Moment" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
                        
    <div id="box_users" class="box box_white">
        <h3 class="box_title title_white">
            
                <a href="http://www.radiovop.com">John  Masuku</a>
                
            
        </h3>
        
        
        <div class="clearer"> </div>
        
            	<div class="author_blog_subtitle">
                    Author's blogs
                    
                        <a href="http://www.radiovop.com/index.php/index.html?search_options=YTo4OntzOjEyOiJzZWFyY2hfbGltaXQiO3M6MjoiMTAiO3M6MTQ6InNlYXJjaF9vcHRpb25zIjthOjU6e3M6MjE6InNlYXJjaF9jcmVhdGVkX2ZpbHRlciI7aToxO3M6MTk6InNlYXJjaF9zdGF0dXNfbGltaXQiO2k6MTtzOjEwOiJzZWFyY2hfY2lkIjtpOjc7czoxNDoic2VhcmNoX3VzZXJfaWQiO3M6NDoiMjQxMyI7czoxNDoiZ2VuZXJpY19zZWFyY2giO2E6MDp7fX1zOjE0OiJzZWFyY2hfc29ydF9ieSI7czo3OiJjcmVhdGVkIjtzOjEyOiJzZWFyY2hfb3JkZXIiO3M6MTA6ImRlc2NlbmRpbmciO3M6MjoicGciO2k6MTtzOjY6Im9mZnNldCI7aTowO3M6NToiY2FjaGUiO3M6MToiMSI7czoxODoic2VhcmNoX2RvX2FkdmFuY2VkIjtiOjE7fQ&type=rss" title="Author feed"><img src="http://www.radiovop.com/themes/default/img/icon_feed.gif" class="subscribe_feed" alt="Author feed" /></a>
                    
                </div>
                <ul>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15617-zimbabwe-in-make-or-break-moment.html">
                                Zimbabwe In Make-or-Break Moment
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15609-aliko-dangote-and-bill-gates-why-we-are-hopeful-about-improving-.html">
                                Aliko Dangote And Bill Gates: Why We are Hopeful About Improving Health In Africa
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15509-war-veterans-bluffing-over-mugabe-snub-threats.html">
                                War Veterans Bluffing Over Mugabe Snub Threats
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15500-mps-salary-hike-demands-outrageous.html">
                                MPs&#039; Salary Hike Demands Outrageous
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15488-bvr-the-pros-and-cons-in-zimbabwe-s-electoral-system.html">
                                BVR: The Pros And Cons In Zimbabwe&#039;s Electoral System
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15347-mugabe-our-own-katondo-who-had-many-docile-wives.html">
                                Mugabe, Our Own Katondo Who Had Many Docile Wives
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15221-sickened-by-evan-mawarire-critics-and-kindergarten-jokers.html">
                                Sickened By Evan Mawarire Critics And Kindergarten Jokers
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15202-being-eternal-cry-babies-will-not-solve-our-problems.html">
                                Being Eternal Cry-Babies Will Not Solve Our Problems
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15194-trump-s-america-first-pledge-has-echoes-of-rhodesia-s-racist-whi.html">
                                Trump&#039;s &#039;America First&#039; Pledge Has Echoes Of Rhodesia&#039;s Racist White Nationalists
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://www.radiovop.com/index.php/blogs/15097-why-zimbabwe-has-failed-to-sate-the-yearning-for-land-and-to-fix.html">
                                Why Zimbabwe Has Failed To Sate The Yearning For Land And To Fix Rural Hunger
                            </a>
                        </li>
                    
                </ul>
                
            
    </div>

                        
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tagged as:</h3>
        
                No tags for this article
            
    </div>

                        
    	
    
						<!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 15617;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
						});
					},
					sprite: 'http://www.radiovop.com/themes/default/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->
                        
        
    
                        
        <div id="box_category_related" class="box box_white">
            <h3 class="box_title title_white">More from Blogs</h3>
            <ul>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15609-aliko-dangote-and-bill-gates-why-we-are-hopeful-about-improving-.html">Aliko Dangote And Bill Gates: Why We are Hopeful About Improving Health In Africa</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15509-war-veterans-bluffing-over-mugabe-snub-threats.html">War Veterans Bluffing Over Mugabe Snub Threats</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15500-mps-salary-hike-demands-outrageous.html">MPs&#039; Salary Hike Demands Outrageous</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15488-bvr-the-pros-and-cons-in-zimbabwe-s-electoral-system.html">BVR: The Pros And Cons In Zimbabwe&#039;s Electoral System</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15347-mugabe-our-own-katondo-who-had-many-docile-wives.html">Mugabe, Our Own Katondo Who Had Many Docile Wives</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15221-sickened-by-evan-mawarire-critics-and-kindergarten-jokers.html">Sickened By Evan Mawarire Critics And Kindergarten Jokers</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15202-being-eternal-cry-babies-will-not-solve-our-problems.html">Being Eternal Cry-Babies Will Not Solve Our Problems</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15194-trump-s-america-first-pledge-has-echoes-of-rhodesia-s-racist-whi.html">Trump&#039;s &#039;America First&#039; Pledge Has Echoes Of Rhodesia&#039;s Racist White Nationalists</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15097-why-zimbabwe-has-failed-to-sate-the-yearning-for-land-and-to-fix.html">Why Zimbabwe Has Failed To Sate The Yearning For Land And To Fix Rural Hunger</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/blogs/15073-sona-a-state-mugabe-does-not-live-in.html">#SONA: A State Mugabe Does Not Live In</a></li>
                
            </ul>
        </div>
    
						
    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	
					</div>
				</div>
			</div>
			<div id="footer">
				
	
   
	<div class="footer">
    <div style="float: left; padding-left: 20px; width: 940px; background: #333;">
 
          
					<div style="float: left; padding-left: 20px;">
								 
					
		
				<ul>
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/business/index.1.html">
									Business
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
									Entertainment
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/sports/index.1.html">
									Sports
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html">
									Blogs
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
									National
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
									Africa
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
									International
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
									Podcasts
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
									News in photos
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
									Travel
								</a>
							</li>
						
					
						
					
				</ul>
			
              
		<div class="static_footer">
			<img src="http://www.radiovop.com/index.php/cron_image.html" style="display:none;" alt="cron" title="cron" />
			<a href="http://www.radiovop.com/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.radiovop.com/');" href="#">Set as homepage</a> |
			<a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
			
				| <a href="http://www.radiovop.com/index.php/feed/index.rss">Rss</a> / <a href="http://www.radiovop.com/index.php/feed/index.atom">Atom</a>
			
			
				| <a href="http://www.radiovop.com/index.php/feed/index.txt">Plain text</a>
			
			
				| <a href="http://www.radiovop.com/index.php/archive">Archive</a>
			
			
		</div>

       
	</div>
<script type="text/javascript">
  var _nct = _nct || [];
  _nct.push(['_setId', 'ID']);
  _nct.push(['_setSections', 'TAXONOMIES']);
  _nct.push(['_setAuthors', 'AUTHORS']);

  (function() {
    var nc = document.createElement('script'); nc.type = 'text/javascript'; nc.async = true;
    nc.src = 'http://t.newscurve.com/nct.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(nc, s);
  })();
</script>
	
		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4486715-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
</div></div>
			</div>
		</div>
		
	</body>
</html>