<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head>
	<base href="http://www.radiovop.com/" />
	<title>RadioVop Zimbabwe - Eskom Threatens Zim Power Cuts Over Debt</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.5" />
	<meta name="generation-time" content="0s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.radiovop.com/index.php/opensearch" title="RadioVop Zimbabwe" />
	
		<meta name="Description" content="Eskom Threatens Zim Power Cuts Over Debt" />
		<meta name="Keywords" content="Business,Eskom Threatens Zim Power Cuts Over Debt,Eskom,Threatens,Zim,Power,Cuts,Over,Debt" />
	<link rel="alternate" type="application/rss+xml" title="Eskom Threatens Zim Power Cuts Over Debt" href="http://www.radiovop.com/index.php/feed/business/15654-eskom-threatens-zim-power-cuts-over-debt.rss" />
<link rel="alternate" type="application/rss+xml" title="Business" href="http://www.radiovop.com/index.php/feed/business/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe" href="http://www.radiovop.com/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/compress.php?css,themes/default/css/layout_default,themes/default/css/style,themes/default/css/forms,themes/default/css/article_styles,themes/default/css/main_nav,themes/default/css/disqus_comments,themes/default/css/plugin_newsletter,themes/default/css/plugin_poll" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.radiovop.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/protofish-min,plugins/poll/js/poll,js/stars"></script>

    
	

<!-- BEGIN DFP HEADER TAG -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/6379308/da001', [728, 90], 'rdv001').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "atf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.defineSlot('/6379308/da001', [300, 250], 'rdv002').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "atf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.defineSlot('/6379308/da001', [300, 250], 'rdv003').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "btf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.defineSlot('/6379308/da001', [468, 60], 'rdv004').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "btf")
.setTargeting("lang", "english")
.setTargeting("page", "home");
googletag.defineSlot('/6379308/da001', [468, 60], 'rdv005').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "atf")
.setTargeting("lang", "english")
.setTargeting("page", "section");
googletag.defineSlot('/6379308/da001', [468, 60], 'rdv006').addService(googletag.pubads())
.setTargeting("url", "radiovop.com")
.setTargeting("fold", "btf")
.setTargeting("lang", "english")
.setTargeting("page", "ros");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- END DFP HEADER TAG -->
</head>




<body id="layout_two_column">
<div id="container">
<div id="header">
 <div style="width: 920px; background: #333; height: 35px;">
		<div class="box_pages">
			<ul>
				
                	
						<li>
                        	
                                	<a href="http://www.radiovop.com/index.php/advertise.html">Advertise</a>
                                
                        </li>
                    
				
                	
						<li>
                        	
                                	<a href="http://www.radiovop.com/index.php/about-radiovop-zimbabwe.html">About RadioVop Zimbabwe</a>
                                
                        </li>
                    
				
                	
						<li>
                        	
                                	<a href="http://www.radiovop.com/index.php/contact-us.html">Contact-us</a>
                                
                        </li>
                    
				
			</ul>
		</div>
	</div>
	<div class="header_image">
        <a href="http://www.radiovop.com/"><img src="http://www.radiovop.com/themes/default/img/logo.png" alt="RadioVop Zimbabwe" title="RadioVop Zimbabwe" /></a>
        
	
		<div id="box_search" class="search">
			<form action="http://www.radiovop.com/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text search_input default_fields" type="text" name="search_query" id="search_query" />
				<button type="submit" name="search" value="0">Search</button>
                <!--<div class="search_advanced"><a href="http://www.radiovop.com/index.php/search.html"> <vte:value select="Advanced search" /></a></div>-->
			</form>
		</div>
	

    </div>
	
		
	
	
	<div id="mainNav">
		
				<ul id="menu_main" class="menu">
                	
					
						
							<li class="selected">
                            	
								<a class="sub" href="http://www.radiovop.com/index.php/business/index.1.html">
                                	
									
									Business
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-business/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/world-business/index.1.html">
                                                            	
                                                                
                                                                World business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-banking/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Banking
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-properties/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Properties
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
                                	
									
									Entertainment
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/sports/index.1.html" class="sub">
                                	
									
									Sports
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/soccer/index.1.html">
                                                            	
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/cricket/index.1.html">
                                                            	
                                                                
                                                                Cricket
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/rugby/index.1.html">
                                                            	
                                                                
                                                                Rugby
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/tennis/index.1.html">
                                                            	
                                                                
                                                                Tennis
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/other/index.1.html">
                                                            	
                                                                
                                                                Other
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html" class="sub">
                                	
									
									Blogs
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/columnists/index.1.html">
                                                            	
                                                                
                                                                Columnists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/editorials/index.1.html">
                                                            	
                                                                
                                                                Editorials
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/your-opinion/index.1.html">
                                                            	
                                                                
                                                                Your opinion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
                                	
									
									National
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
                                	
									
									Africa
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
                                	
									
									International
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
                                	
									
									Podcasts
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
                                	
									
									News in photos
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
                                	
									
									Travel
								</a>
								
							</li>
						
					
						
					
				</ul>
                <script type="text/javascript">
					Event.observe(window, 'load', function() {
						new ProtoFish('menu_main', '200', 'hover', false, true, true);
					});
                </script>
			
	</div>
<div style="height: 5px; background: #FF8100; width: 100%;" ></div>

	
<div style="width: 960px; margin-left:10%; margin-right:auto; padding: 10px 0 10px 0;">
<div><div id='rdv001'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rdv001'); });
</script>
</div></div></div>
</div>
<div class="page_top"> </div>
<div id="content">
<div id="dynamic_box_center">
<div id="box_center_holder">

	<div class="box_breadcrumb">
		<a href="http://www.radiovop.com/">Home</a> |
		
			<a href="http://www.radiovop.com/index.php/business/index.1.html">Business</a> | 
		
		<strong>Eskom Threatens Zim Power Cuts Over Debt</strong>
	</div>

<div id="article_holder">
<h1 class="page_title">Eskom Threatens Zim Power Cuts Over Debt</h1>
<div class="story_stamp">


<span class="story_date">1 hour ago</span>

</div>

	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','14px')"> <img alt="Decrease font" border="0" src="http://www.radiovop.com/themes/default/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','18px')"> <img alt="Enlarge font" border="0" src="http://www.radiovop.com/themes/default/img/font_enlarge.gif" /></a>
	</div>

<div id="article_body">

<div style="float:left; width:290px; margin-right: 15px;">
        
    </div>


<p><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:TrackMoves /> <w:TrackFormatting /> <w:PunctuationKerning /> <w:ValidateAgainstSchemas /> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:DoNotPromoteQF /> <w:LidThemeOther>EN-ZW</w:LidThemeOther> <w:LidThemeAsian>X-NONE</w:LidThemeAsian> <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript> <w:Compatibility> <w:BreakWrappedTables /> <w:SnapToGridInCell /> <w:WrapTextWithPunct /> <w:UseAsianBreakRules /> <w:DontGrowAutofit /> <w:SplitPgBreakAndParaMark /> <w:DontVertAlignCellWithSp /> <w:DontBreakConstrainedForcedTables /> <w:DontVertAlignInTxbx /> <w:Word11KerningPairs /> <w:CachedColBalance /> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> <m:mathPr> <m:mathFont m:val="Cambria Math" /> <m:brkBin m:val="before" /> <m:brkBinSub m:val=" " /> <m:smallFrac m:val="off" /> <m:dispDef /> <m:lMargin m:val="0" /> <m:rMargin m:val="0" /> <m:defJc m:val="centerGroup" /> <m:wrapIndent m:val="1440" /> <m:intLim m:val="subSup" /> <m:naryLim m:val="undOvr" /> </m:mathPr></w:WordDocument> </xml><![endif]--></p>
<p><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true"   DefSemiHidden="true" DefQFormat="false" DefPriority="99"   LatentStyleCount="267"> <w:LsdException Locked="false" Priority="0" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Normal" /> <w:LsdException Locked="false" Priority="9" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="heading 1" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9" /> <w:LsdException Locked="false" Priority="39" Name="toc 1" /> <w:LsdException Locked="false" Priority="39" Name="toc 2" /> <w:LsdException Locked="false" Priority="39" Name="toc 3" /> <w:LsdException Locked="false" Priority="39" Name="toc 4" /> <w:LsdException Locked="false" Priority="39" Name="toc 5" /> <w:LsdException Locked="false" Priority="39" Name="toc 6" /> <w:LsdException Locked="false" Priority="39" Name="toc 7" /> <w:LsdException Locked="false" Priority="39" Name="toc 8" /> <w:LsdException Locked="false" Priority="39" Name="toc 9" /> <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption" /> <w:LsdException Locked="false" Priority="10" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Title" /> <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font" /> <w:LsdException Locked="false" Priority="11" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtitle" /> <w:LsdException Locked="false" Priority="22" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Strong" /> <w:LsdException Locked="false" Priority="20" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Emphasis" /> <w:LsdException Locked="false" Priority="59" SemiHidden="false"    UnhideWhenUsed="false" Name="Table Grid" /> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text" /> <w:LsdException Locked="false" Priority="1" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="No Spacing" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 1" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 1" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 1" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 1" /> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision" /> <w:LsdException Locked="false" Priority="34" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="List Paragraph" /> <w:LsdException Locked="false" Priority="29" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Quote" /> <w:LsdException Locked="false" Priority="30" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Quote" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 1" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 1" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 1" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 1" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 1" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 2" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 2" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 2" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 2" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 2" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 2" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 2" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 2" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 2" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 3" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 3" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 3" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 3" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 3" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 3" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 3" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 3" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 3" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 4" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 4" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 4" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 4" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 4" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 4" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 4" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 4" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 4" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 5" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 5" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 5" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 5" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 5" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 5" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 5" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 5" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 5" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 6" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 6" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 6" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 6" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 6" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 6" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 6" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 6" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 6" /> <w:LsdException Locked="false" Priority="19" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis" /> <w:LsdException Locked="false" Priority="21" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis" /> <w:LsdException Locked="false" Priority="31" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference" /> <w:LsdException Locked="false" Priority="32" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Reference" /> <w:LsdException Locked="false" Priority="33" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Book Title" /> <w:LsdException Locked="false" Priority="37" Name="Bibliography" /> <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading" /> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-priority:99;
	mso-style-qformat:yes;
	mso-style-parent:"";
	mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
	mso-para-margin-top:0cm;
	mso-para-margin-right:0cm;
	mso-para-margin-bottom:10.0pt;
	mso-para-margin-left:0cm;
	line-height:115%;
	mso-pagination:widow-orphan;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-fareast-language:EN-US;}
</style>
<![endif]-->
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Cape Town &ndash; Eskom has threatened cutting power to Zimbabwe in June if its power utility Zesa does not clear its debt arrears of over R118m.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Zimbabwe, which uses over 1 400 megawatts per day, risks losing 300 megawatts in June, which would see power cuts affecting industry and winter wheat cropping under way.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Acting Eskom CEO Matshela Koko is quoted in a letter to the Zimbabwe Electricity Supply Authority (Zesa) on 24 April saying: &ldquo;The balance as at end of March 2017 according to the plan should have been R484 721 980, but the actual balance was R603 176 479, leaving a shortfall of approximately R118 545 499.&rdquo;</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">In the letter, he accepts a request by Zesa to delay that repayment plan from the end of March to the end of May 2017, but warned that &ldquo;no further lenience or accommodation will be made&rdquo;.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">The Herald said that the Zesa had made payment plans in 2017 with regional power utilities, but &ldquo;foreign currency shortages have seen it defaulting&rdquo;. Zesa owes Eskom a total of R1.078bn and Hydro Cahora Bassa R540m.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">The report comes after South Africa&rsquo;s Public Enterprises Minister Lynne Brown told Parliament in December 2016 that Zesa&rsquo;s current financial guarantee amounts to R500m and the money owed to Eskom therefore doesn&rsquo;t expose the South African power utility financially.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&ldquo;Eskom is currently looking at increasing the financial guarantee to cover for future power purchases,&rdquo; Brown said.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">She said Eskom is taking additional measures to ensure that Zesa settles its debt, which includes:</span></p>
<ul type="disc">
<li class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal; mso-list: l0 level1 lfo1; tab-stops: list 36.0pt;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Ongoing contact between Eskom and the      leadership at Zesa to monitor payments; and</span></li>
<li class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal; mso-list: l0 level1 lfo1; tab-stops: list 36.0pt;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Mechanisms that Zesa is putting in place to      address the foreign currency reserves challenge of the Zimbabwean central      bank to ensure its power utility meets the ongoing payment obligation.</span></li>
</ul>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&ldquo;Zesa has recently made a number of substantial payments,&rdquo; Brown said, &ldquo;for example: during November up to December 1, it has paid R198.2m.&rdquo;</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Eskom said there is an arrangement among southern African power utilities to sell surplus electricity to each other.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Eskom&rsquo;s regional development strategy involved creating the Southern African Energy Unit, through which South Africa imports electricity from Lesotho, Mozambique and Namibia, and sells electricity to Botswana, Lesotho, Mozambique, Namibia, Swaziland, Zambia and Zimbabwe.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Eskom&rsquo;s tough stance on defaulting bulk supply clients has been intensifying, with some South African municipalities experiencing power cuts due to defaulting on payments.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Eskom said it will continue to work with all municipalities to develop long term sustainable plans that ensure that municipalities stay out of the debt trap. </span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">"Eskom is obliged to supply electricity on a financially sustainable basis. Should the municipalities fail to honour the afore-mentioned payment agreements, Eskom reserves the right to implement the interruptions within seven days of the breach," Eskom said in a statement recently.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">"Municipal customers are encouraged to engage with their supply authorities to get updated information on their municipalities&rsquo; arrears situation."</span></p>
<p class="MsoNormal"><span style="font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;; font-size: small;">News24</span></p>
</p>

</div>

<div style="text-align: center; padding: 20px 0 20px 0;">
<div><div id='rdv006'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rdv006'); });
</script>
</div></div>
</div>


	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'radiovopzimbabwe';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=radiovopzimbabwe">comments powered by Disqus.</a></noscript>




        <div id="box_category_related" class="box box_white">
            <h3 class="box_title title_white">More from Business</h3>
            <ul>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15517-former-msu-student-clinches-midlands-business-awards.html">Former MSU Student Clinches Midlands Business Awards</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15505-mujuru-aides-in-nasty-brawl-over-media.html">Mujuru Aides In Nasty Brawl Over Media</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15501-smes-urged-to-use-formal-banking-institutions.html">SMEs Urged To Use Formal Banking Institutions</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15492-zimbabwe-tobacco-sales-up-33-3-percent-in-2017.html">Zimbabwe Tobacco Sales Up 33.3 Percent In 2017</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15476-trump-forced-to-pull-health-care-bill-in-major-setback.html">Trump Forced To Pull Health Care Bill In Major Setback</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15464-rbz-deputy-chief-backs-rand-adoption.html">RBZ Deputy Chief Backs Rand Adoption</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15432-mine-donates-to-cyclone-victims.html">Mine Donates To Cyclone Victims</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15383-mtn-mulls-first-rand-bond-sale-in-7-yrs-on-nigerian-woes.html">MTN Mulls First Rand-Bond Sale In 7 Yrs On Nigerian Woes</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15315-national-standards-regulatory-body-on-cards.html">National Standards Regulatory Body On Cards</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/business/15189-trump-travel-ban-sparks-dollar-weakness.html">Trump Travel Ban Sparks Dollar Weakness</a></li>
                
            </ul>
        </div>
    
</div>
</div>
</div>
<div id="dynamic_box_right">
<div id="box_right_holder">

<br /><br />
<div id="box_article_tools">
	<div class="box_title_holder"><div class="box_title"> </div></div>
	<div class="box_body">
		<div class="box_content">
			<ul>
            
            
				<li>
					
	<div id="email_to_afriend">
		
				<a href="javascript:;" onclick="$('send_article').toggle();"><img src="http://www.radiovop.com/themes/default/img/icon_email.png" alt="Email to a friend" /> Email to a friend</a>
				<div id="send_article" style="display:none;">
					<script language="JavaScript" type="text/JavaScript">
						function updateEmailToAFriend(){
							if ($('email_to_a_friend_dump')){
								$('email_to_a_friend_dump').remove();
							}

							var emailParam = $('email_to_a_friend_form').serialize(true);
							emailParam.template_output = 'box/email_to_a_friend';
								
							$('send_email').disable();
							
							new Ajax.Updater('email_to_afriend', 'http://www.radiovop.com/index.php', {
								parameters: emailParam,
								evalScripts: true,
								insertion: Insertion.Before,
								onComplete: function () { 
									$('send_email').enable();
								}
							});
							return false;
						}
					</script>
					<form id="email_to_a_friend_form" action="" method="post" onsubmit="updateEmailToAFriend();return false;">
						<div class="form_line"> 
							<label>To:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_to" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Bcc:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_bcc" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Your email address:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_your_email" />
							</div>
						</div>
						<div class="form_line">
							<label>Message:</label>
							<div class="formElement">
								<textarea class="email_article default_fields" name="ARTICLE_message" rows="5" cols="38" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						<div class="form_line"> 
							<label> </label>
							<div class="formElement submit">
								<input id="send_email" class="button" type="submit" value="Submit" align="middle" />
								<input type="hidden" id="email_to_article_id" name="ARTICLE_id" value="15654" />
								<input type="hidden" name="action" value="article" />
								<input type="hidden" name="cmd" value="mail" />
							</div>
						</div>
					</form>
				</div>
			
	</div>

				</li>
				<li>
					<a href="http://www.radiovop.com/index.php/business/15654-eskom-threatens-zim-power-cuts-over-debt.html?print" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_print.png" alt="Print version" /> Print version</a>
				</li>
				
					<li>
						<a href="http://www.radiovop.com/index.php/feed/business/15654-eskom-threatens-zim-power-cuts-over-debt.txt"><img src="http://www.radiovop.com/themes/default/img/icon_text.png" alt="Plain text" /> Plain text</a>
					</li>
                    <li> <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=15654" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a></li>
                    <li><a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=15654&amp;title=Eskom Threatens Zim Power Cuts Over Debt" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a></li>
                    
				
			</ul>
		</div>
	</div>
</div>
<br /><br />
<div><div id='rdv002'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rdv002'); });
</script>
</div></div>
<br />


<div id="recentcomments" class="dsq-widget"><h1 class="dsq-widget-title">
Discussed</h1><script type="text/javascript" src="http://radiovopzimbabwe.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=32&excerpt_length=200" ></script></div>
<br />
<!--NoCache box/plugin_newsletter.tpl-->
	
			<div id="box_newsletter" class="box box_gray">
				
				<h3 class="box_title title_gray">Newsletter</h3>
                <div id="newsletter_form_holder">
                    
                        <form id="newsletter_form" action="" method="post" onsubmit="updateNewsletter();return false;">
                            <input type="hidden" name="action" value="newsletter" />
                            <input type="hidden" name="cmd" value="subscriberAdd" />
                            <input class="text newsletter_input default_fields" type="text" name="PLUGIN_NEWSLETTER_email" onfocus="this.value=''" onblur="if(!this.value)this.value='Your Email'" value="Your Email" />
                            <input type="submit" class="button" name="submit" value="Subscribe" />
                        </form>
                        
                    
                </div>
				<script src="http://www.radiovop.com/js/plugin_newsletter.js" type="text/javascript"> </script>
			</div>
		
<!--NoCache-->
<br /><br />
<div><div id='rdv003'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rdv003'); });
</script>
</div</div>
<br /><br />

	
			<div id="box_users" class="box box_white">
                <h1 style="border-bottom: #000 5px solid;">Editor's pick</h1>
               <!-- <vte:foreach item = "user" from = "Array">-->
                    
                    
                    
                    <div class="clearer"> </div>
                    
                            <ul>
                                
                                    <li>
                                        <a href="http://www.radiovop.com/index.php/business/15654-eskom-threatens-zim-power-cuts-over-debt.html">
                                            Eskom Threatens Zim Power Cuts Over Debt
                                        </a>
                                    </li>
                                
                                    <li>
                                        <a href="http://www.radiovop.com/index.php/national-news/15651-mugabe-rewards-chidyausiku-with-nat-hero-status.html">
                                            Mugabe Rewards Chidyausiku With Nat Hero Status
                                        </a>
                                    </li>
                                
                                    <li>
                                        <a href="http://www.radiovop.com/index.php/national-news/15650-young-hip-zimbabweans-flock-to-hifa.html">
                                            Young, Hip Zimbabweans Flock To HIFA
                                        </a>
                                    </li>
                                
                            </ul>
                        
                </div>
<!--NoCache box/plugin_poll.tpl-->
	
	
	
			
		
<!--NoCache-->

    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tagged as:</h3>
        
                No tags for this article
            
    </div>

<!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 15654;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
						});
					},
					sprite: 'http://www.radiovop.com/themes/default/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->

<br /><br />



</div>
</div>
</div>

</div>

<script type="text/javascript">
var _nct = _nct || [];
_nct.push(['_setId', 'ID']);
_nct.push(['_setSections', 'TAXONOMIES']);
_nct.push(['_setAuthors', 'AUTHORS']);

(function() {
var nc = document.createElement('script'); nc.type = 'text/javascript'; nc.async = true;
nc.src = 'http://t.newscurve.com/nct.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(nc, s);
})();
</script>
<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4486715-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
</body>
</html>