<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.radiovop.com/" />
	<title>RadioVop Zimbabwe - War Vets Threaten No Confidence Vote Against Mugabe</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.5" />
	<meta name="generation-time" content="0s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.radiovop.com/index.php/opensearch" title="RadioVop Zimbabwe" />
	
		<meta name="Description" content="War Vets Threaten No Confidence Vote Against Mugabe" />
		<meta name="Keywords" content="National,War Vets Threaten No Confidence Vote Against Mugabe,War,Vets,Threaten,No,Confidence,Vote,Against,Mugabe" />
	<link rel="alternate" type="application/rss+xml" title="War Vets Threaten No Confidence Vote Against Mugabe" href="http://www.radiovop.com/index.php/feed/national-news/15995-war-vets-threaten-no-confidence-vote-against-mugabe.rss" />
<link rel="alternate" type="application/rss+xml" title="National" href="http://www.radiovop.com/index.php/feed/national-news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe" href="http://www.radiovop.com/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/compress.php?css,themes/default/css/layout_default,themes/default/css/style,themes/default/css/forms,themes/default/css/article_styles,themes/default/css/main_nav" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.radiovop.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/protofish-min,js/stars,js/tooltips,js/framework/builder,js/framework/effects,js/bookmark"></script>

    
	


</head>
	
	
	
	
	<body id="layout_two_column">
		<div id="container">
			<div id="header">
	<div class="header_image">
        <a href="http://www.radiovop.com/"><img src="http://www.radiovop.com/themes/default/img/logo.png" alt="RadioVop Zimbabwe" title="RadioVop Zimbabwe" /></a>
        
	
		<div id="box_search" class="search">
			<form action="http://www.radiovop.com/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text search_input default_fields" type="text" name="search_query" id="search_query" />
				<button type="submit" name="search" value="0">Search</button>
                <div class="search_advanced"><a href="http://www.radiovop.com/index.php/search.html"> Advanced search</a></div>
			</form>
		</div>
	

    </div>
	
		
	
	
	<div id="mainNav">
		
				<ul id="menu_main" class="menu">
                	
					
						
							<li>
                            	
								<a class="sub" href="http://www.radiovop.com/index.php/business/index.1.html">
                                	
									
									Business
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-business/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/world-business/index.1.html">
                                                            	
                                                                
                                                                World business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-banking/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Banking
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-properties/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Properties
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
                                	
									
									Entertainment
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/sports/index.1.html" class="sub">
                                	
									
									Sports
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/soccer/index.1.html">
                                                            	
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/cricket/index.1.html">
                                                            	
                                                                
                                                                Cricket
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/rugby/index.1.html">
                                                            	
                                                                
                                                                Rugby
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/tennis/index.1.html">
                                                            	
                                                                
                                                                Tennis
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/other/index.1.html">
                                                            	
                                                                
                                                                Other
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html" class="sub">
                                	
									
									Blogs
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/columnists/index.1.html">
                                                            	
                                                                
                                                                Columnists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/editorials/index.1.html">
                                                            	
                                                                
                                                                Editorials
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/your-opinion/index.1.html">
                                                            	
                                                                
                                                                Your opinion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="selected">
                            	
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
                                	
									
									National
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
                                	
									
									Africa
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
                                	
									
									International
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
                                	
									
									Podcasts
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
                                	
									
									News in photos
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
                                	
									
									Travel
								</a>
								
							</li>
						
					
						
					
				</ul>
                <script type="text/javascript">
					Event.observe(window, 'load', function() {
						new ProtoFish('menu_main', '200', 'hover', false, true, true);
					});
                </script>
			
	</div>

	
</div>
            <div class="page_top"> </div>
			<div id="content">
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://www.radiovop.com/">Home</a> |
		
			<a href="http://www.radiovop.com/index.php/national-news/index.1.html">National</a> | 
		
		<strong>War Vets Threaten No Confidence Vote Against Mugabe</strong>
	</div>

						<div id="article_holder">
							<h1 class="page_title">War Vets Threaten No Confidence Vote Against Mugabe</h1>
							<div class="story_stamp">
                            	
								
									<span class="story_date">6 hours 11 minutes ago</span>
								
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','14px')"> <img alt="Decrease font" border="0" src="http://www.radiovop.com/themes/default/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','18px')"> <img alt="Enlarge font" border="0" src="http://www.radiovop.com/themes/default/img/font_enlarge.gif" /></a>
	</div>

							<div id="article_body">
								
                                
								<p><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:TrackMoves /> <w:TrackFormatting /> <w:PunctuationKerning /> <w:ValidateAgainstSchemas /> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:DoNotPromoteQF /> <w:LidThemeOther>EN-ZW</w:LidThemeOther> <w:LidThemeAsian>X-NONE</w:LidThemeAsian> <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript> <w:Compatibility> <w:BreakWrappedTables /> <w:SnapToGridInCell /> <w:WrapTextWithPunct /> <w:UseAsianBreakRules /> <w:DontGrowAutofit /> <w:SplitPgBreakAndParaMark /> <w:DontVertAlignCellWithSp /> <w:DontBreakConstrainedForcedTables /> <w:DontVertAlignInTxbx /> <w:Word11KerningPairs /> <w:CachedColBalance /> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> <m:mathPr> <m:mathFont m:val="Cambria Math" /> <m:brkBin m:val="before" /> <m:brkBinSub m:val=" " /> <m:smallFrac m:val="off" /> <m:dispDef /> <m:lMargin m:val="0" /> <m:rMargin m:val="0" /> <m:defJc m:val="centerGroup" /> <m:wrapIndent m:val="1440" /> <m:intLim m:val="subSup" /> <m:naryLim m:val="undOvr" /> </m:mathPr></w:WordDocument> </xml><![endif]--></p>
<p><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true"   DefSemiHidden="true" DefQFormat="false" DefPriority="99"   LatentStyleCount="267"> <w:LsdException Locked="false" Priority="0" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Normal" /> <w:LsdException Locked="false" Priority="9" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="heading 1" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8" /> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9" /> <w:LsdException Locked="false" Priority="39" Name="toc 1" /> <w:LsdException Locked="false" Priority="39" Name="toc 2" /> <w:LsdException Locked="false" Priority="39" Name="toc 3" /> <w:LsdException Locked="false" Priority="39" Name="toc 4" /> <w:LsdException Locked="false" Priority="39" Name="toc 5" /> <w:LsdException Locked="false" Priority="39" Name="toc 6" /> <w:LsdException Locked="false" Priority="39" Name="toc 7" /> <w:LsdException Locked="false" Priority="39" Name="toc 8" /> <w:LsdException Locked="false" Priority="39" Name="toc 9" /> <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption" /> <w:LsdException Locked="false" Priority="10" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Title" /> <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font" /> <w:LsdException Locked="false" Priority="11" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtitle" /> <w:LsdException Locked="false" Priority="22" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Strong" /> <w:LsdException Locked="false" Priority="20" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Emphasis" /> <w:LsdException Locked="false" Priority="59" SemiHidden="false"    UnhideWhenUsed="false" Name="Table Grid" /> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text" /> <w:LsdException Locked="false" Priority="1" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="No Spacing" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 1" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 1" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 1" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 1" /> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision" /> <w:LsdException Locked="false" Priority="34" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="List Paragraph" /> <w:LsdException Locked="false" Priority="29" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Quote" /> <w:LsdException Locked="false" Priority="30" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Quote" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 1" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 1" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 1" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 1" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 1" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 2" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 2" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 2" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 2" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 2" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 2" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 2" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 2" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 2" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 3" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 3" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 3" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 3" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 3" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 3" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 3" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 3" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 3" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 4" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 4" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 4" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 4" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 4" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 4" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 4" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 4" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 4" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 5" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 5" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 5" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 5" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 5" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 5" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 5" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 5" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 5" /> <w:LsdException Locked="false" Priority="60" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Shading Accent 6" /> <w:LsdException Locked="false" Priority="61" SemiHidden="false"    UnhideWhenUsed="false" Name="Light List Accent 6" /> <w:LsdException Locked="false" Priority="62" SemiHidden="false"    UnhideWhenUsed="false" Name="Light Grid Accent 6" /> <w:LsdException Locked="false" Priority="63" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6" /> <w:LsdException Locked="false" Priority="64" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6" /> <w:LsdException Locked="false" Priority="65" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 1 Accent 6" /> <w:LsdException Locked="false" Priority="66" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium List 2 Accent 6" /> <w:LsdException Locked="false" Priority="67" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6" /> <w:LsdException Locked="false" Priority="68" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6" /> <w:LsdException Locked="false" Priority="69" SemiHidden="false"    UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6" /> <w:LsdException Locked="false" Priority="70" SemiHidden="false"    UnhideWhenUsed="false" Name="Dark List Accent 6" /> <w:LsdException Locked="false" Priority="71" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Shading Accent 6" /> <w:LsdException Locked="false" Priority="72" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful List Accent 6" /> <w:LsdException Locked="false" Priority="73" SemiHidden="false"    UnhideWhenUsed="false" Name="Colorful Grid Accent 6" /> <w:LsdException Locked="false" Priority="19" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis" /> <w:LsdException Locked="false" Priority="21" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis" /> <w:LsdException Locked="false" Priority="31" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference" /> <w:LsdException Locked="false" Priority="32" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Intense Reference" /> <w:LsdException Locked="false" Priority="33" SemiHidden="false"    UnhideWhenUsed="false" QFormat="true" Name="Book Title" /> <w:LsdException Locked="false" Priority="37" Name="Bibliography" /> <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading" /> </w:LatentStyles> </xml><![endif]--><span style="font-size: 12.0pt; line-height: 115%; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;"></span><span style="font-size: small;"><span style="font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">WAR veterans have threatened to support a motion of no-confidence or impeachment against President Robert Mugabe as the fall-out between the former fighters and the veteran ruler worsens.</span><span></span> </span>
<p><span style="font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;; font-size: small;">Zimbabwe National Liberation War Veterans&rsquo; Association chairman, Christopher Mutsvangwa Wednesday told journalists in Harare that Mugabe&rsquo;s bid to establish a dynasty would be resisted.</span></p>
<p><span style="font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;; font-size: small;">&ldquo;When executive authority is being abused, as is happening, a constitutional republic like Zimbabwe can use impeachment, elections, or even votes of no-confidence against the monarchists and oligarchists in the G40, who are pushing for a dynasty. We will campaign and support such moves, if this mischief continues,&rdquo; he said. </span></p>
<p><span style="font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;; font-size: small;">&ldquo;The Constitution of the republic is supreme and overrides even perverted party decision-making. President Mugabe is gravitating towards dictatorial tendencies, including allowing his wife to make illegal pronouncements on issues in the courts of law.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&ldquo;The Constitution has a gamut of provisions to address all types of executive abuse of office including dereliction of duty.&rdquo;</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">First Lady Grace Mugabe, two weeks ago, told a Zanu PF youth rally in Chinhoyi that corruption allegations against Higher Education minister Jonathan Moyo raised by the Zimbabwe Anti-Corruption Commission had been &ldquo;cooked up&rdquo;.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">The First Lady also absolved party national commissar Saviour Kasukuwere of any wrongdoing before Mugabe chipped in and declared that &ldquo;no organ of the party has a right to pass a vote of no-confidence on my appointees&rdquo;.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">Moyo&rsquo;s case, in which he is accused of pilfering over $400 000 from the Zimbabwe Manpower Development Fund, is currently before the Constitutional Court. Mutsvangwa warned Mugabe that his position would be threatened if he continued to align with a faction of Zanu PF known as G40, of which Kasukuwere and Moyo are reportedly leading figures.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&ldquo;Mugabe has no magical powers. He is not superhuman. There is nothing magical about becoming President of Zimbabwe. It all comes from the people. We know he is not superhuman because we made him,&rdquo; he said.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&ldquo;This G40 chorus of President, President, President and First Lady, First Lady, as if they are superhuman, is nonsense.</span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&ldquo;They (G40) are threatening to fire (Vice-President Emmerson Mnangagwa) and the generals. Who are you? We will not allow you. We are now drawing a line in the sand, it will not happen again. As long as Zanu PF structures are not respected, next year&rsquo;s elections will be against the G40. </span></p>
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; line-height: normal;"><span style="font-size: small; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">&ldquo;Anybody, who decides to be part of the G40, will be standing in the path of a steamroller, abetting their schemes or supporting them. From now on, the war veterans will go back to the people to campaign against the G40. We will not allow them to use a marriage certificate to effect a putsch.&rdquo;</span></p>
<p class="MsoNormal"><span style="font-size: small; line-height: 115%; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;;">NewsDay</span></p>
</p>
							</div>
							<div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=15995" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=15995&amp;title=War Vets Threaten No Confidence Vote Against Mugabe" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=15995" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=15995&amp;title=War Vets Threaten No Confidence Vote Against Mugabe" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=15995&amp;title=War Vets Threaten No Confidence Vote Against Mugabe" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
							
								
							
						</div>
					</div>
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder">
						<div id="box_article_tools">
	<div class="box_title_holder"><div class="box_title"> </div></div>
	<div class="box_body">
		<div class="box_content">
			<ul>
				<li>
					
	<div id="email_to_afriend">
		
				<a href="javascript:;" onclick="$('send_article').toggle();"><img src="http://www.radiovop.com/themes/default/img/icon_email.png" alt="Email to a friend" /> Email to a friend</a>
				<div id="send_article" style="display:none;">
					<script language="JavaScript" type="text/JavaScript">
						function updateEmailToAFriend(){
							if ($('email_to_a_friend_dump')){
								$('email_to_a_friend_dump').remove();
							}

							var emailParam = $('email_to_a_friend_form').serialize(true);
							emailParam.template_output = 'box/email_to_a_friend';
								
							$('send_email').disable();
							
							new Ajax.Updater('email_to_afriend', 'http://www.radiovop.com/index.php', {
								parameters: emailParam,
								evalScripts: true,
								insertion: Insertion.Before,
								onComplete: function () { 
									$('send_email').enable();
								}
							});
							return false;
						}
					</script>
					<form id="email_to_a_friend_form" action="" method="post" onsubmit="updateEmailToAFriend();return false;">
						<div class="form_line"> 
							<label>To:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_to" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Bcc:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_bcc" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Your email address:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_your_email" />
							</div>
						</div>
						<div class="form_line">
							<label>Message:</label>
							<div class="formElement">
								<textarea class="email_article default_fields" name="ARTICLE_message" rows="5" cols="38" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						<div class="form_line"> 
							<label> </label>
							<div class="formElement submit">
								<input id="send_email" class="button" type="submit" value="Submit" align="middle" />
								<input type="hidden" id="email_to_article_id" name="ARTICLE_id" value="15995" />
								<input type="hidden" name="action" value="article" />
								<input type="hidden" name="cmd" value="mail" />
							</div>
						</div>
					</form>
				</div>
			
	</div>

				</li>
				<li>
					<a href="http://www.radiovop.com/index.php/national-news/15995-war-vets-threaten-no-confidence-vote-against-mugabe.html?print" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_print.png" alt="Print version" /> Print version</a>
				</li>
				
					<li>
						<a href="http://www.radiovop.com/index.php/feed/national-news/15995-war-vets-threaten-no-confidence-vote-against-mugabe.txt"><img src="http://www.radiovop.com/themes/default/img/icon_text.png" alt="Plain text" /> Plain text</a>
					</li>
				
			</ul>
		</div>
	</div>
</div>
                        <div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=15995" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=15995&amp;title=War Vets Threaten No Confidence Vote Against Mugabe" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=15995" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=15995&amp;title=War Vets Threaten No Confidence Vote Against Mugabe" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=15995&amp;title=War Vets Threaten No Confidence Vote Against Mugabe" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
                        
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tagged as:</h3>
        
                No tags for this article
            
    </div>

                        
    	
    
						<!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 15995;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
						});
					},
					sprite: 'http://www.radiovop.com/themes/default/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->
                        
        
    
                        
        <div id="box_category_related" class="box box_white">
            <h3 class="box_title title_white">More from National</h3>
            <ul>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/15996-pastor-impregnates-married-woman-fined-cattle.html">Pastor Impregnates Married Woman, Fined Cattle</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/15992-family-shame-as-brother-catches-own-siblings-intimate.html">Family Shame As Brother Catches Own Siblings Intimate</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/15988-mugabe-must-clean-his-mess-vp-mphoko.html">Mugabe Must Clean His Mess: VP Mphoko</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/15987-dad-42-rapes-impregnates-daughter-14.html">Dad (42) Rapes, Impregnates Daughter (14)</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/15981-war-vets-minister-tells-vp-mphoko-off.html">War Vets Minister Tells VP Mphoko Off</a></li>
                
            </ul>
        </div>
    
						
    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	
					</div>
				</div>
			</div>
			<div id="footer">
				
	
	<div class="footer">
		
				<ul>
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/business/index.1.html">
									Business
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
									Entertainment
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/sports/index.1.html">
									Sports
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html">
									Blogs
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
									National
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
									Africa
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
									International
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
									Podcasts
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
									News in photos
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
									Travel
								</a>
							</li>
						
					
						
					
				</ul>
			
		<div class="static_footer">
			<img src="http://www.radiovop.com/index.php/cron_image.html" style="display:none;" alt="cron" title="cron" />
			<a href="http://www.radiovop.com/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.radiovop.com/');" href="#">Set as homepage</a> |
			<a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
			
				| <a href="http://www.radiovop.com/index.php/feed/index.rss">Rss</a> / <a href="http://www.radiovop.com/index.php/feed/index.atom">Atom</a>
			
			
				| <a href="http://www.radiovop.com/index.php/feed/index.txt">Plain text</a>
			
			
				| <a href="http://www.radiovop.com/index.php/archive">Archive</a>
			
			
		</div>
	</div>
	

			</div>
		</div>
		
	</body>
</html>