<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.radiovop.com/" />
	<title>RadioVop Zimbabwe - Hwange face saver for Khupe excites young winner</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.5" />
	<meta name="generation-time" content="0s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.radiovop.com/index.php/opensearch" title="RadioVop Zimbabwe" />
	
		<meta name="Description" content="Hwange face saver for Khupe excites young winner" />
		<meta name="Keywords" content="National,Hwange face saver for Khupe excites young winner,Hwange,face,saver,for,Khupe,excites,young,winner" />
	<link rel="alternate" type="application/rss+xml" title="Hwange face saver for Khupe excites young winner" href="http://www.radiovop.com/index.php/feed/national-news/16865-hwange-face-saver-for-khupe-excites-young-winner.rss" />
<link rel="alternate" type="application/rss+xml" title="National" href="http://www.radiovop.com/index.php/feed/national-news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe" href="http://www.radiovop.com/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/compress.php?css,themes/default/css/layout_default,themes/default/css/style,themes/default/css/forms,themes/default/css/article_styles,themes/default/css/main_nav" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.radiovop.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/protofish-min,js/stars,js/tooltips,js/framework/builder,js/framework/effects,js/bookmark"></script>

    
	


</head>
	
	
	
	
	<body id="layout_two_column">
		<div id="container">
			<div id="header">
	<div class="header_image">
        <a href="http://www.radiovop.com/"><img src="http://www.radiovop.com/themes/default/img/logo.png" alt="RadioVop Zimbabwe" title="RadioVop Zimbabwe" /></a>
        
	
		<div id="box_search" class="search">
			<form action="http://www.radiovop.com/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text search_input default_fields" type="text" name="search_query" id="search_query" />
				<button type="submit" name="search" value="0">Search</button>
                <div class="search_advanced"><a href="http://www.radiovop.com/index.php/search.html"> Advanced search</a></div>
			</form>
		</div>
	

    </div>
	
		
	
	
	<div id="mainNav">
		
				<ul id="menu_main" class="menu">
                	
					
						
							<li>
                            	
								<a class="sub" href="http://www.radiovop.com/index.php/business/index.1.html">
                                	
									
									Business
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-business/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/world-business/index.1.html">
                                                            	
                                                                
                                                                World business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-banking/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Banking
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-properties/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Properties
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
                                	
									
									Entertainment
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/sports/index.1.html" class="sub">
                                	
									
									Sports
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/soccer/index.1.html">
                                                            	
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/cricket/index.1.html">
                                                            	
                                                                
                                                                Cricket
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/rugby/index.1.html">
                                                            	
                                                                
                                                                Rugby
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/tennis/index.1.html">
                                                            	
                                                                
                                                                Tennis
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/other/index.1.html">
                                                            	
                                                                
                                                                Other
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html" class="sub">
                                	
									
									Blogs
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/columnists/index.1.html">
                                                            	
                                                                
                                                                Columnists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/editorials/index.1.html">
                                                            	
                                                                
                                                                Editorials
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/your-opinion/index.1.html">
                                                            	
                                                                
                                                                Your opinion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="selected">
                            	
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
                                	
									
									National
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
                                	
									
									Africa
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
                                	
									
									International
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
                                	
									
									Podcasts
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
                                	
									
									News in photos
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
                                	
									
									Travel
								</a>
								
							</li>
						
					
						
					
				</ul>
                <script type="text/javascript">
					Event.observe(window, 'load', function() {
						new ProtoFish('menu_main', '200', 'hover', false, true, true);
					});
                </script>
			
	</div>

	
</div>
            <div class="page_top"> </div>
			<div id="content">
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://www.radiovop.com/">Home</a> |
		
			<a href="http://www.radiovop.com/index.php/national-news/index.1.html">National</a> | 
		
		<strong>Hwange face saver for Khupe excites young winner</strong>
	</div>

						<div id="article_holder">
							<h1 class="page_title">Hwange face saver for Khupe excites young winner</h1>
							<div class="story_stamp">
                            	
								
									<span class="story_date">4 hours 18 minutes ago</span>
								
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','14px')"> <img alt="Decrease font" border="0" src="http://www.radiovop.com/themes/default/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','18px')"> <img alt="Enlarge font" border="0" src="http://www.radiovop.com/themes/default/img/font_enlarge.gif" /></a>
	</div>

							<div id="article_body">
								
                                
								<p>Bonani Muleya<br /><br /> HWANGE-The MDC-T led by Dr Thokozani Khupe got a face saver after its<br /> Hwange Rural District Council Ward 3 candidate narrowly won the<br /> election to depose a long serving Zanu-PF councillor Martin Ndlovu.<br /><br /> MDC-T performed badly in the elections, including the House of<br /> Assembly and presidential and Givemeagain Moyo&rsquo;s win would mean a lot<br /> as a face saver.<br /><br />The 37-year-old could not hide his joy and dedicated his win to the party.<br /><br /> Moyo said what makes his win sweeter is that he deposed Ndlovu, who<br /> had literally become a permanent feature in the rural ward in Ndlovu<br /> area outside Hwange town.<br /><br /> He jokingly attributed his win to his name which he said played the<br /> magic, giving him more votes to add to what he got in 2013 when he<br /> made his first attempt into politics.<br /><br />&ldquo;I never gave up after losing in 2013. I applied under the MDC-T<br /> ticket during the primaries after the MDC Alliance leadership<br /> clandestinely removed my name in favour of their preferred candidate.<br /><br />&ldquo;People who marvelled the way I performed in 2013 urged me on and told<br /> me they would vote for me which is what gave me courage. I trusted God<br /> will smile at me and give me more just as my name says. When I was<br /> born my parents wanted another male child and named me Givemeagain and<br /> were rewarded with the child, so I trust my name is really blessed,&rdquo;<br />said Moyo.<br /><br /> The father of three said he feels overwhelmed by beating a Zanu-PF<br /> candidate, after garnering 603 votes against Ndlovu&rsquo;s 575.<br /><br />&ldquo;I kind of feel lonely because I am the only one so far from my party<br /> but I accept what happened and take it as a starting point to build on<br /> going forward,&rdquo; he said.<br /><br /> Hwange Rural District council has 20 wards, 17 of which were won by<br /> MDC Alliance with Zanu-PF settling for two.<br /><br /> Going into the elections, Zanu-PF had eight seats while MDC had 12</p>
							</div>
							<div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=16865" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=16865&amp;title=Hwange face saver for Khupe excites young winner" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=16865" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=16865&amp;title=Hwange face saver for Khupe excites young winner" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=16865&amp;title=Hwange face saver for Khupe excites young winner" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
							
								
							
						</div>
					</div>
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder">
						<div id="box_article_tools">
	<div class="box_title_holder"><div class="box_title"> </div></div>
	<div class="box_body">
		<div class="box_content">
			<ul>
				<li>
					
	<div id="email_to_afriend">
		
				<a href="javascript:;" onclick="$('send_article').toggle();"><img src="http://www.radiovop.com/themes/default/img/icon_email.png" alt="Email to a friend" /> Email to a friend</a>
				<div id="send_article" style="display:none;">
					<script language="JavaScript" type="text/JavaScript">
						function updateEmailToAFriend(){
							if ($('email_to_a_friend_dump')){
								$('email_to_a_friend_dump').remove();
							}

							var emailParam = $('email_to_a_friend_form').serialize(true);
							emailParam.template_output = 'box/email_to_a_friend';
								
							$('send_email').disable();
							
							new Ajax.Updater('email_to_afriend', 'http://www.radiovop.com/index.php', {
								parameters: emailParam,
								evalScripts: true,
								insertion: Insertion.Before,
								onComplete: function () { 
									$('send_email').enable();
								}
							});
							return false;
						}
					</script>
					<form id="email_to_a_friend_form" action="" method="post" onsubmit="updateEmailToAFriend();return false;">
						<div class="form_line"> 
							<label>To:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_to" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Bcc:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_bcc" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Your email address:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_your_email" />
							</div>
						</div>
						<div class="form_line">
							<label>Message:</label>
							<div class="formElement">
								<textarea class="email_article default_fields" name="ARTICLE_message" rows="5" cols="38" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						<div class="form_line"> 
							<label> </label>
							<div class="formElement submit">
								<input id="send_email" class="button" type="submit" value="Submit" align="middle" />
								<input type="hidden" id="email_to_article_id" name="ARTICLE_id" value="16865" />
								<input type="hidden" name="action" value="article" />
								<input type="hidden" name="cmd" value="mail" />
							</div>
						</div>
					</form>
				</div>
			
	</div>

				</li>
				<li>
					<a href="http://www.radiovop.com/index.php/national-news/16865-hwange-face-saver-for-khupe-excites-young-winner.html?print" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_print.png" alt="Print version" /> Print version</a>
				</li>
				
					<li>
						<a href="http://www.radiovop.com/index.php/feed/national-news/16865-hwange-face-saver-for-khupe-excites-young-winner.txt"><img src="http://www.radiovop.com/themes/default/img/icon_text.png" alt="Plain text" /> Plain text</a>
					</li>
				
			</ul>
		</div>
	</div>
</div>
                        <div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=16865" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=16865&amp;title=Hwange face saver for Khupe excites young winner" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=16865" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=16865&amp;title=Hwange face saver for Khupe excites young winner" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=16865&amp;title=Hwange face saver for Khupe excites young winner" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
                        
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tagged as:</h3>
        
                No tags for this article
            
    </div>

                        
    	
    
						<!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 16865;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
						});
					},
					sprite: 'http://www.radiovop.com/themes/default/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->
                        
        
    
                        
        <div id="box_category_related" class="box box_white">
            <h3 class="box_title title_white">More from National</h3>
            <ul>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/16869-assisted-voters-assisted-other-voters-in-nyanga-north-polls.html">Assisted voters assisted other voters in Nyanga North polls</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/16868-vic-falls-hwange-mdc-alliance-winners-spare-celebrations-for-cha.html">Vic.Falls,Hwange MDC Alliance winners spare celebrations for  Chamisa victory</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/16867-police-take-aim-at-chamisa-biti-in-search-of-weapons.html">Police take aim at Chamisa, Biti in search of weapons</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/16866-mdc-alliance-stunned-in-masvingo-as-supporters-speak-on-poor-res.html">MDC Alliance stunned in Masvingo as supporters speak on poor results</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/national-news/16864-bias-fake-news-poll-result-delays-and-anxiety-shoot-up-social-me.html">Bias,fake news, poll result delays and anxiety shoot up social media frenzy</a></li>
                
            </ul>
        </div>
    
						
    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	
					</div>
				</div>
			</div>
			<div id="footer">
				
	
	<div class="footer">
		
				<ul>
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/business/index.1.html">
									Business
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
									Entertainment
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/sports/index.1.html">
									Sports
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html">
									Blogs
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
									National
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
									Africa
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
									International
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
									Podcasts
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
									News in photos
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
									Travel
								</a>
							</li>
						
					
						
					
				</ul>
			
		<div class="static_footer">
			<img src="http://www.radiovop.com/index.php/cron_image.html" style="display:none;" alt="cron" title="cron" />
			<a href="http://www.radiovop.com/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.radiovop.com/');" href="#">Set as homepage</a> |
			<a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
			
				| <a href="http://www.radiovop.com/index.php/feed/index.rss">Rss</a> / <a href="http://www.radiovop.com/index.php/feed/index.atom">Atom</a>
			
			
				| <a href="http://www.radiovop.com/index.php/feed/index.txt">Plain text</a>
			
			
				| <a href="http://www.radiovop.com/index.php/archive">Archive</a>
			
			
		</div>
	</div>
	

			</div>
		</div>
		
	</body>
</html>