<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.radiovop.com/" />
	<title>RadioVop Zimbabwe - Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.5" />
	<meta name="generation-time" content="0s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.radiovop.com/index.php/opensearch" title="RadioVop Zimbabwe" />
	
		<meta name="Description" content="Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" />
		<meta name="Keywords" content="Sports,Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward,Farai,Mudariki:,Worcester,Warriors,Sign,Zim,International,Prop,Forward" />
	<link rel="alternate" type="application/rss+xml" title="Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" href="http://www.radiovop.com/index.php/feed/sports/16749-farai-mudariki-worcester-warriors-sign-zim-international-prop-fo.rss" />
<link rel="alternate" type="application/rss+xml" title="Sports" href="http://www.radiovop.com/index.php/feed/sports/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe" href="http://www.radiovop.com/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/compress.php?css,themes/default/css/layout_default,themes/default/css/style,themes/default/css/forms,themes/default/css/article_styles,themes/default/css/main_nav" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.radiovop.com/themes/default/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.radiovop.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/protofish-min,js/stars,js/tooltips,js/framework/builder,js/framework/effects,js/bookmark"></script>

    
	


</head>
	
	
	
	
	<body id="layout_two_column">
		<div id="container">
			<div id="header">
	<div class="header_image">
        <a href="http://www.radiovop.com/"><img src="http://www.radiovop.com/themes/default/img/logo.png" alt="RadioVop Zimbabwe" title="RadioVop Zimbabwe" /></a>
        
	
		<div id="box_search" class="search">
			<form action="http://www.radiovop.com/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text search_input default_fields" type="text" name="search_query" id="search_query" />
				<button type="submit" name="search" value="0">Search</button>
                <div class="search_advanced"><a href="http://www.radiovop.com/index.php/search.html"> Advanced search</a></div>
			</form>
		</div>
	

    </div>
	
		
	
	
	<div id="mainNav">
		
				<ul id="menu_main" class="menu">
                	
					
						
							<li>
                            	
								<a class="sub" href="http://www.radiovop.com/index.php/business/index.1.html">
                                	
									
									Business
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-business/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/world-business/index.1.html">
                                                            	
                                                                
                                                                World business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-banking/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Banking
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/business/zimbabwe-properties/index.1.html">
                                                            	
                                                                
                                                                Zimbabwe Properties
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
                                	
									
									Entertainment
								</a>
								
							</li>
						
					
						
							<li class="selected">
                            	
								<a href="http://www.radiovop.com/index.php/sports/index.1.html" class="sub">
                                	
									
									Sports
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/soccer/index.1.html">
                                                            	
                                                                
                                                                Soccer
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/cricket/index.1.html">
                                                            	
                                                                
                                                                Cricket
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/rugby/index.1.html">
                                                            	
                                                                
                                                                Rugby
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/tennis/index.1.html">
                                                            	
                                                                
                                                                Tennis
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/sports/other/index.1.html">
                                                            	
                                                                
                                                                Other
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html" class="sub">
                                	
									
									Blogs
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/columnists/index.1.html">
                                                            	
                                                                
                                                                Columnists
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/editorials/index.1.html">
                                                            	
                                                                
                                                                Editorials
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.radiovop.com/index.php/blogs/your-opinion/index.1.html">
                                                            	
                                                                
                                                                Your opinion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
                                	
									
									National
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
                                	
									
									Africa
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
                                	
									
									International
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
                                	
									
									Podcasts
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
                                	
									
									News in photos
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
                                	
									
									Travel
								</a>
								
							</li>
						
					
						
					
				</ul>
                <script type="text/javascript">
					Event.observe(window, 'load', function() {
						new ProtoFish('menu_main', '200', 'hover', false, true, true);
					});
                </script>
			
	</div>

	
</div>
            <div class="page_top"> </div>
			<div id="content">
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://www.radiovop.com/">Home</a> |
		
			<a href="http://www.radiovop.com/index.php/sports/index.1.html">Sports</a> | 
		
		<strong>Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward</strong>
	</div>

						<div id="article_holder">
							<h1 class="page_title">Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward</h1>
							<div class="story_stamp">
                            	
								
									<span class="story_date">06/07/2018 10:13:00</span>
								
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','14px')"> <img alt="Decrease font" border="0" src="http://www.radiovop.com/themes/default/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','18px')"> <img alt="Enlarge font" border="0" src="http://www.radiovop.com/themes/default/img/font_enlarge.gif" /></a>
	</div>

							<div id="article_body">
								
                                
								<p>
<p class="MsoNormal">WORCESTER have made their 11th signing for the 2018-19 season by bringing in Zimbabwe prop forward Farai Mudariki from French side Stado Tarbes Pyrenees.</p>
<p class="MsoNormal">Mudariki, 23, is due to arrive at Sixways in August following the Rugby Africa Gold Cup, a qualifier for the 2019 Rugby World Cup.</p>
<p class="MsoNormal">Meanwhile, Matti Williams, who can play at hooker or flanker, has signed a one-year contract extension at Sixways.</p>
<p class="MsoNormal">Academy pair Zac Xiourouppa and Justin Clegg have joined the first-team squad.</p>
<p class="MsoNormal">Prior to playing for third-tier side Stado Tarbes Pyrenees, Mudariki had two seasons with the Academy side of Top 14 club Castres.</p>
<p class="MsoNormal">Mudariki, who scored a try on his Zimbabwe debut against Madagascar in 2015, in a Rugby World Cup qualifier, will win his 10th cap this weekend against Tunisia.</p>
<p class="MsoNormal">Warriors signings for 2018.</p>
<p class="MsoNormal">BBC</p>
</p>
							</div>
							<div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=16749" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=16749&amp;title=Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=16749" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=16749&amp;title=Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=16749&amp;title=Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
							
								
							
						</div>
					</div>
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder">
						<div id="box_article_tools">
	<div class="box_title_holder"><div class="box_title"> </div></div>
	<div class="box_body">
		<div class="box_content">
			<ul>
				<li>
					
	<div id="email_to_afriend">
		
				<a href="javascript:;" onclick="$('send_article').toggle();"><img src="http://www.radiovop.com/themes/default/img/icon_email.png" alt="Email to a friend" /> Email to a friend</a>
				<div id="send_article" style="display:none;">
					<script language="JavaScript" type="text/JavaScript">
						function updateEmailToAFriend(){
							if ($('email_to_a_friend_dump')){
								$('email_to_a_friend_dump').remove();
							}

							var emailParam = $('email_to_a_friend_form').serialize(true);
							emailParam.template_output = 'box/email_to_a_friend';
								
							$('send_email').disable();
							
							new Ajax.Updater('email_to_afriend', 'http://www.radiovop.com/index.php', {
								parameters: emailParam,
								evalScripts: true,
								insertion: Insertion.Before,
								onComplete: function () { 
									$('send_email').enable();
								}
							});
							return false;
						}
					</script>
					<form id="email_to_a_friend_form" action="" method="post" onsubmit="updateEmailToAFriend();return false;">
						<div class="form_line"> 
							<label>To:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_to" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Bcc:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_bcc" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Your email address:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_your_email" />
							</div>
						</div>
						<div class="form_line">
							<label>Message:</label>
							<div class="formElement">
								<textarea class="email_article default_fields" name="ARTICLE_message" rows="5" cols="38" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						<div class="form_line"> 
							<label> </label>
							<div class="formElement submit">
								<input id="send_email" class="button" type="submit" value="Submit" align="middle" />
								<input type="hidden" id="email_to_article_id" name="ARTICLE_id" value="16749" />
								<input type="hidden" name="action" value="article" />
								<input type="hidden" name="cmd" value="mail" />
							</div>
						</div>
					</form>
				</div>
			
	</div>

				</li>
				<li>
					<a href="http://www.radiovop.com/index.php/sports/16749-farai-mudariki-worcester-warriors-sign-zim-international-prop-fo.html?print" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_print.png" alt="Print version" /> Print version</a>
				</li>
				
					<li>
						<a href="http://www.radiovop.com/index.php/feed/sports/16749-farai-mudariki-worcester-warriors-sign-zim-international-prop-fo.txt"><img src="http://www.radiovop.com/themes/default/img/icon_text.png" alt="Plain text" /> Plain text</a>
					</li>
				
			</ul>
		</div>
	</div>
</div>
                        <div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.radiovop.com/index.php?news=16749" target="_blank"><img src="http://www.radiovop.com/themes/default/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.radiovop.com/index.php?news=16749&amp;title=Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" target="_blank"><img src="http://www.radiovop.com/themes/default/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.radiovop.com/index.php?news=16749" target="_blank"><img src="http://www.radiovop.com/themes/default/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.radiovop.com/index.php?news=16749&amp;title=Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" target="_blank"><img src="http://www.radiovop.com/themes/default/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.radiovop.com/index.php?news=16749&amp;title=Farai Mudariki: Worcester Warriors Sign Zim International Prop Forward" target="_blank"><img src="http://www.radiovop.com/themes/default/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
                        
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tagged as:</h3>
        
                No tags for this article
            
    </div>

                        
    	
    
						<!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 16749;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
						});
					},
					sprite: 'http://www.radiovop.com/themes/default/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->
                        
        
    
                        
        <div id="box_category_related" class="box box_white">
            <h3 class="box_title title_white">More from Sports</h3>
            <ul>
                
                    <li><a href="http://www.radiovop.com/index.php/sports/16753-ibrahimovic-beckham-make-friendly-bet-on-sweden-england.html">Ibrahimovic, Beckham Make Friendly Bet On Sweden-England</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/sports/16742-egypt-fires-coach-after-barren-world-cup-campaign.html">Egypt Fires Coach After Barren World Cup Campaign</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/sports/16737-mo-salah-considering-quitting-egyptian-national-team.html">Mo Salah Considering Quitting Egyptian National Team</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/sports/16733-england-thrash-panama-6-1-to-qualify-for-wc-knockout-stages.html">England Thrash Panama 6-1 To Qualify For WC Knockout Stages</a></li>
                
                    <li><a href="http://www.radiovop.com/index.php/sports/16730-nigeria-s-lionel-musa-warns-argentina-i-always-score-against-mes.html">Nigeria&#039;s &#039;Lionel Musa&#039; Warns Argentina: &#039;I Always Score Against Messi&#039;s Teams&#039;</a></li>
                
            </ul>
        </div>
    
						
    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	
					</div>
				</div>
			</div>
			<div id="footer">
				
	
	<div class="footer">
		
				<ul>
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/business/index.1.html">
									Business
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/entertainment/index.1.html">
									Entertainment
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/sports/index.1.html">
									Sports
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/blogs/index.1.html">
									Blogs
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/national-news/index.1.html">
									National
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/africans-news/index.1.html">
									Africa
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/world-breaking-news/index.1.html">
									International
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/podcasts/index.1.html">
									Podcasts
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/news-in-photos/index.1.html">
									News in photos
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.radiovop.com/index.php/travel/index.1.html">
									Travel
								</a>
							</li>
						
					
						
					
				</ul>
			
		<div class="static_footer">
			<img src="http://www.radiovop.com/index.php/cron_image.html" style="display:none;" alt="cron" title="cron" />
			<a href="http://www.radiovop.com/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.radiovop.com/');" href="#">Set as homepage</a> |
			<a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
			
				| <a href="http://www.radiovop.com/index.php/feed/index.rss">Rss</a> / <a href="http://www.radiovop.com/index.php/feed/index.atom">Atom</a>
			
			
				| <a href="http://www.radiovop.com/index.php/feed/index.txt">Plain text</a>
			
			
				| <a href="http://www.radiovop.com/index.php/archive">Archive</a>
			
			
		</div>
	</div>
	

			</div>
		</div>
		
	</body>
</html>