<!DOCTYPE html>
<html lang="en-ZA" class="no-js">
<head>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <meta name="apple-touch-fullscreen" content="yes"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <title>Zimbabwe authorities intensify clampdown on dissent during lockdown &#8211; RadioVop Zimbabwe</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Feed" href="http://www.radiovop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Comments Feed" href="http://www.radiovop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Zimbabwe authorities intensify clampdown on dissent during lockdown Comments Feed" href="http://www.radiovop.com/zimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.radiovop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foxin-fonts-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen%2BSans%3A400%2C600%2C700%2C800&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.radiovop.com/wp-content/themes/vop/style.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.radiovop.com/wp-content/themes/vop/js/magnific/magnific-popup.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.radiovop.com/wp-content/themes/vop/js/owl-carousel/assets/owl.carousel.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='icon-custom-css'  href='http://www.radiovop.com/wp-content/themes/vop/css/icon-custom.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='icon-awesome-css'  href='http://www.radiovop.com/wp-content/themes/vop/css/font-awesome.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='http://www.radiovop.com/wp-content/themes/vop/css/bootstrap.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='base-woocoomerce-css'  href='http://www.radiovop.com/wp-content/themes/vop/css/woocommerce.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='base-template-css'  href='http://www.radiovop.com/wp-content/themes/vop/css/template.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.radiovop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/bootstrap.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/countdown.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/perfect-scrollbar.jquery.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/owl-carousel/owl.carousel.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/magnific/jquery.magnific-popup.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/scroll/jquery.scrollto.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/waypoint.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/jquery.cookie.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/isotope.pkgd.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/jquery.typer.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/main.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-content/themes/vop/js/woocommerce.js?ver=4.9.15'></script>
<link rel='https://api.w.org/' href='http://www.radiovop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.radiovop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.radiovop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SA begins first COVID-19 vaccine trial' href='http://www.radiovop.com/sa-begins-first-covid-19-vaccine-trial/' />
<link rel='next' title='Zim cancer patients left without treatment' href='http://www.radiovop.com/zim-cancer-patients-left-without-treatment/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="http://www.radiovop.com/zimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown/" />
<link rel='shortlink' href='http://www.radiovop.com/?p=20020' />
<link rel="alternate" type="application/json+oembed" href="http://www.radiovop.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiovop.com%2Fzimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.radiovop.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiovop.com%2Fzimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown%2F&#038;format=xml" />
<script> var ajaxurl = "http://www.radiovop.com/wp-admin/admin-ajax.php";</script></head>

<body class="post-template-default single single-post postid-20020 single-format-standard ">
  <div class="wrapper-page"> <!--page-->
        
    <header class=" header-default header-v1">
      <div class="topbar hidden-sm hidden-xs">
   <div class="container">
      <div class="content-inner">
        <div class="left pull-left">
          <ul class="socials">
    

     

     

     

    

    
   
   
   
   
    </ul>        </div>  

         <div class="right pull-right">
            <div class="topbar-meta">
                              <a href="http://www.radiovop.com/zimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown/" title="Login / Register">Login / Register</a>
                         </div>
         </div>   
      </div>   
   </div>   
</div>      
      <div class="">
        
<div class="header-mobile hidden-lg hidden-md">
  <div class="container">
    <div class="row"> 
     
      <div class="left col-xs-4">
         <div class="hidden-lg hidden-md">
   <div class="canvas-menu gva-offcanvas">
     <a class="dropdown-toggle" data-canvas=".mobile" href="#"><i class="gv-icon-103"></i></a>
   </div>
   <div class="gva-offcanvas-content mobile">
      <div class="close-canvas"><a><i class="gv-icon-8"></i></a></div>
      <div class="wp-sidebar sidebar">
         <div id="gva-mobile-menu" class="navbar-collapse"><ul id="menu-top-navigation" class="nav navbar-nav gva-nav-menu gva-mobile-menu"><li id="menu-item-13888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="http://www.radiovop.com/./national/">National</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="http://www.radiovop.com/./africa/">Africa</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="http://www.radiovop.com/./business/">Business</a></li>
<li id="menu-item-13891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="http://www.radiovop.com/./international/">International</a></li>
<li id="menu-item-13892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="http://www.radiovop.com/./sports/">Sports</a></li>
<li id="menu-item-13893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="http://www.radiovop.com/./blogs/">Blogs</a></li>
<li id="menu-item-13894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="http://www.radiovop.com/./entertainment/">Entertainment</a></li>
</ul></div>         <div class="after-offcanvas">
                     </div>    
     </div>
   </div>
</div>      </div>

      <div class="center text-center col-xs-4">
        <div class="logo-menu">
          <a href="http://www.radiovop.com/">
            <img src="http://www.radiovop.com/wp-content/themes/vop/images/logo-mobile.png" alt="RadioVop Zimbabwe" />
          </a>
        </div>
      </div>


        <div class="right col-xs-4">
                    <div class="main-search gva-search">
            <a><i class="gv-icon-52"></i></a>
          </div>
        </div> 
       
    </div>  
  </div>  
</div>        <div class="header-mainmenu hidden-xs hidden-sm">
          <div class="hidden-xs hidden-sm">
   <div class="canvas-menu gva-offcanvas">
     <a class="dropdown-toggle" data-canvas=".default" href="#"><i class="gv-icon-103"></i></a>
   </div>
   <div class="gva-offcanvas-content default">
      <div class="close-canvas"><a><i class="gv-icon-8"></i></a></div>
      <div class="wp-sidebar sidebar">
           
     </div>
   </div>
</div>          
            <div class="container"> 
              <div class="prelative">
                <div class="row">
                  <div class="logo col-lg-2 col-md-2 col-sm-12">
                    <a class="logo-theme" href="http://www.radiovop.com/">
                      <img src="http://www.radiovop.com/wp-content/themes/vop/images/logo.png" alt="RadioVop Zimbabwe" />
                    </a>
                  </div>

                  <div class="col-sm-10 col-xs-12 pstatic header-right">
                    <div class="content-innter clearfix">
                      <div id="gva-mainmenu" class="pstatic main-menu header-bottom">
                        <div id="gva-main-menu" class="navbar-collapse"><ul id="menu-top-navigation-1" class="nav navbar-nav gva-nav-menu gva-main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="http://www.radiovop.com/./national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="http://www.radiovop.com/./africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="http://www.radiovop.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="http://www.radiovop.com/./international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="http://www.radiovop.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="http://www.radiovop.com/./blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="http://www.radiovop.com/./entertainment/">Entertainment</a></li>
</ul></div>                      </div>
                    </div>

                    <div class="main-search gva-search">
                      <a><i class="gv-icon-52"></i></a>
                    </div>
                    
                    <div class="mini-cart-header cart-v2">
                        
                    </div> 
                  </div> 
            
                </div>  
              </div>  
            </div>
          </div>  
      </div> 
    </header>
        
    <div id="page-content"> <!--page content-->
      <div class="gva-search-content search-content">
        <a class="close-search"><i class="gv-icon-4"></i></a>
        <div class="search-content-inner">
          <div class="content-inner"><form method="get" class="searchform gva-main-search" action="http://www.radiovop.com/">
	<div class="gva-search">
		<input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search...">
		<span class="input-group-addon input-large btn-search">
			<input type="submit" class="fa" value="&#xf002;" />
		</span>
	</div>
</form>


</div>  
        </div>  
      </div>

<section id="wp-main-content" class="clearfix main-page title-layout-standard">
       
   <div class="custom-breadcrumb " >
            <div class="container">
                   <ol class="breadcrumb"><li><a href="http://www.radiovop.com">Home</a>  / </li> <a href="http://www.radiovop.com/./courts/">Courts</a>  /  <li class="active">Zimbabwe authorities intensify clampdown on dissent during lockdown</li></ol>      </div>   
   </div>
      <div class="container">  
    <div class="main-page-content row">
         <div class="content-page col-lg-9 col-md-9 col-sm-12 col-xs-12">      
            <div id="wp-content" class="wp-content clearfix">
                
                    
<article id="post-20020" class="post-20020 post type-post status-publish format-standard hentry category-courts">

	<div class="post-thumbnail">
			</div>	

	<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Zimbabwe authorities intensify clampdown on dissent during lockdown</h1>
			<div class="entry-meta">
				<span class="post-format hidden">
					<a class="entry-format" href="">Video</a>
				</span>
									<span class="cat-links"><a href="http://www.radiovop.com/./courts/" rel="category tag">Courts</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;
								<span class="entry-date"><a href="http://www.radiovop.com/zimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown/" rel="bookmark"><i class="gv-icon-1126"></i><time class="entry-date" datetime="2020-06-24T09:41:53+00:00">24th June 2020</time></a></span><span class="line-1">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.radiovop.com/author/john/" rel="author"><i class="gv-icon-579"></i>John Masuku</a></span></span>
							</div>
		</header>

		<div class="entry-content">
			<p>ZIMBABWEAN authorities have stepped up their onslaught against dissent<br />
by arresting several university students and a unionist for allegedly<br />
protesting against the clampdown on human rights defenders and<br />
demanding an improvement in working conditions for teachers.</p>
<p>In Chinhoyi in Mashonaland West province, Zimbabwe Republic Police<br />
(ZRP) members on Monday 22 June 2020 arrested eight students at<br />
Chinhoyi University of Technology (CUT) and charged them with<br />
participating in a gathering likely to promote public violence, breach<br />
of peace or bigotry as defined in section 37(1)(a) of the Criminal Law<br />
(Codification and Reform) Act alternatively contravening section 7(5)<br />
of the Maintenance of Peace and Order Act for allegedly failing to<br />
notify the regulating authority.</p>
<p>ZRP members alleged that the CUT students, who include 21 year-old<br />
Faustina Talent Madawa, who is the Zimbabwe National Students Union<br />
(ZINASU) National Vice-President, Lionel Shayahama aged 24 years, who<br />
is a former leader of the CUT Students Representative Council, Shamisi<br />
Whide aged 26 years, Nicola Makasu aged 22 years, Melody Tsitsi<br />
Madalamete aged 22, Ignatius Lochombo aged 26 years, Brian Mushakwe<br />
aged 23 years and Norman Makamanzi aged 24 years, produced and raised<br />
some placards during a lecture and distributed them to students with<br />
messages protesting against the continued detention of Harare West<br />
legislator Hon. Joanah Mamombe and two MDC-Alliance party youth<br />
leaders Cecelia Chimbiri and Netsai Marova.</p>
<p>ZRP members claimed that the CUT students, who are represented by<br />
Kudzai Choga of Zimbabwe Lawyers for Human Rights (ZLHR), raised some<br />
placards with messages that read; “Free Netsai Joana”, “#Girl child<br />
Excel”, “People Power” and “Justice for Netsai Cecelia Joana”. They<br />
were all expected to appear in court on Tuesday 23 June 2020.</p>
<p>In Masvingo province, ZRP members on Monday 22 June 2020 arrested 53<br />
year-old Shilla Chisirimunhu, who is the Amalgamated Rural Teachers<br />
Union of Zimbabwe (ARTUZ) Provincial Secretary for Gender in Masvingo<br />
and charged her with participating in a gathering likely to promote<br />
public violence, breach of peace or bigotry as defined in section<br />
37(1)(a) of the Criminal Law (Codification and Reform) Act<br />
alternatively contravening section 7(5) of the Maintenance of Peace<br />
and Order Act for allegedly failing to notify the regulating authority<br />
of a protest.</p>
<p>ZRP members accused Chisirimunhu, who is represented by Martin Mureri<br />
of ZLHR, of participating in an anti-government protest allegedly<br />
staged by ARTUZ members in Masvingo where they allegedly served a mock<br />
coffin at the Masvingo District Education Offices protesting against<br />
poor remuneration by government and demanding payment of salaries in<br />
United States dollars.</p>
<p>Chisirimunhu was expected to appear in court on Tuesday 23 June 2020.</p>
			
		</div><!-- .entry-content -->
	</div>	

	</article><!-- #post-## -->

                
                
<div id="comments" class="comments-area">

    
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.radiovop.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20020' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d7903ca42" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
                      <nav class="navigation post-navigation" role="navigation">
        <h1 class="screen-reader-text">Post navigation</h1>
        <div class="nav-links">
          <a href="http://www.radiovop.com/sa-begins-first-covid-19-vaccine-trial/" rel="prev"><span class="meta-nav prev"><i class="gv-icon-158"></i>Previous Post</span><span class="title prev">SA begins first COVID-19 vaccine trial</span></a><a href="http://www.radiovop.com/zim-cancer-patients-left-without-treatment/" rel="next"><span class="meta-nav next">Next Post<i class="gv-icon-159"></i></span><span class="title next">Zim cancer patients left without treatment</span></a>        </div>
      </nav>
                  </div>    
         </div>      

         <!-- Left sidebar -->
         
         <!-- Right Sidebar -->
                  <div class="sidebar wp-sidebar sidebar-right col-lg-3 col-md-3 col-xs-12 pull-right">
                           <div class="sidebar-inner">
                  <aside id="search-2" class="widget clearfix widget_search"><form method="get" class="searchform gva-main-search" action="http://www.radiovop.com/">
	<div class="gva-search">
		<input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search...">
		<span class="input-group-addon input-large btn-search">
			<input type="submit" class="fa" value="&#xf002;" />
		</span>
	</div>
</form>


</aside>		<aside id="recent-posts-2" class="widget clearfix widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://www.radiovop.com/genuine-liberation-heroes-never-fought-for-zanu-pfs-unpatriotic-institutionalized-oligarchical-corruption/">&#8216;Genuine liberation heroes never fought for ZANU PF&#8217;s unpatriotic institutionalized oligarchical corruption&#8217;</a>
									</li>
											<li>
					<a href="http://www.radiovop.com/fuel-prices-more-than-double-as-zim-removes-exchange-rate/">Fuel prices more than double as Zim removes exchange rate</a>
									</li>
											<li>
					<a href="http://www.radiovop.com/zim-cancer-patients-left-without-treatment/">Zim cancer patients left without treatment</a>
									</li>
											<li>
					<a href="http://www.radiovop.com/zimbabwe-authorities-intensify-clampdown-on-dissent-during-lockdown/">Zimbabwe authorities intensify clampdown on dissent during lockdown</a>
									</li>
											<li>
					<a href="http://www.radiovop.com/sa-begins-first-covid-19-vaccine-trial/">SA begins first COVID-19 vaccine trial</a>
									</li>
					</ul>
		</aside>               </div>
                     </div>
               </div>   
    </div>
    </section>

	</div><!--end page content-->
	<div id="gva-overlay"></div>
</div><!-- End page -->

	<footer id="wp-footer" class="clearfix">
						<div class="copyright">
			<div class="container">
				<div class="row">
					<div class="col-sm-8 col-xs-12">
						Copyright2020 - Company - All rights reserved. Powered by WordPress.					</div>
					<div class="col-sm-4 col-xs-12">
						<ul class="socials">
    

     

     

     

    

    
   
   
   
   
    </ul>					</div>
				</div>	
			</div>
		</div>
		
		<div id="gva-quickview" class="clearfix"></div>

		<div class="return-top default"><i class="gv-icon-194"></i></div>

	</footer>
	
<script type='text/javascript' src='http://www.radiovop.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.radiovop.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script async="async" type='text/javascript' src='http://www.radiovop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>