<!DOCTYPE html><html lang="en-ZA" class="no-js"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta name="apple-touch-fullscreen" content="yes"/><meta name="MobileOptimized" content="320"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>ZINEF calls for a stop to arbitrary arrests of journalists,urges SADC,AU to speak up &#8211; RadioVop Zimbabwe</title><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Feed" href="http://www.radiovop.com/feed/" /><link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Comments Feed" href="http://www.radiovop.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; ZINEF calls for a stop to arbitrary arrests of journalists,urges SADC,AU to speak up Comments Feed" href="http://www.radiovop.com/zinef-calls-for-a-stop-to-arbitrary-arrests-of-journalistsurges-sadcau-to-speak-up/feed/" /><style type="text/css" media="all">@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:400;src:local('Montserrat Regular'),local('Montserrat-Regular'),url(http://fonts.gstatic.com/s/montserrat/v14/JTUSjIg1_i6t8kCHKm459WlhzQ.woff) format('woff')}@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:700;src:local('Montserrat Bold'),local('Montserrat-Bold'),url(http://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_dJE3gnD-A.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(http://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(http://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(http://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:800;src:local('Open Sans ExtraBold'),local('OpenSans-ExtraBold'),url(http://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN8rsOUuhv.woff) format('woff')}</style><!-- <link rel='stylesheet' id='fvm-header-0-css'  href='http://www.radiovop.com/wp-content/uploads/cache/fvm/0/out/header-62fb4708a6085e9ba242da62d41ab9ddeec87d43.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.radiovop.com/wp-content/cache/wpfc-minified/1qhknesh/9jnfv.css" media="all"/> <script src='//www.radiovop.com/wp-content/cache/wpfc-minified/22w683vh/9jnfv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.radiovop.com/wp-content/uploads/cache/fvm/0/out/header-364179746d60f105c4b26a20dab247a31b69ac0d.min.js'></script> --><link rel='https://api.w.org/' href='http://www.radiovop.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.radiovop.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.radiovop.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='3 Zimbabweans amongst Google News Initiative fellows' href='http://www.radiovop.com/3-zimbabweans-amongst-google-news-initiative-fellows/' /><link rel='next' title='Mayor takes charge of fired Masvingo councillors’ wards' href='http://www.radiovop.com/mayor-takes-charge-of-fired-masvingo-councillors-wards/' /><meta name="generator" content="WordPress 5.4.4" /><link rel="canonical" href="http://www.radiovop.com/zinef-calls-for-a-stop-to-arbitrary-arrests-of-journalistsurges-sadcau-to-speak-up/" /><link rel='shortlink' href='http://www.radiovop.com/?p=20845' /><link rel="alternate" type="application/json+oembed" href="http://www.radiovop.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiovop.com%2Fzinef-calls-for-a-stop-to-arbitrary-arrests-of-journalistsurges-sadcau-to-speak-up%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.radiovop.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiovop.com%2Fzinef-calls-for-a-stop-to-arbitrary-arrests-of-journalistsurges-sadcau-to-speak-up%2F&#038;format=xml" /> <script>var ajaxurl = "http://www.radiovop.com/wp-admin/admin-ajax.php";</script></head><body class="post-template-default single single-post postid-20845 single-format-standard "><div class="wrapper-page"> <!--page--> <header class=" header-default header-v1"><div class="topbar hidden-sm hidden-xs"><div class="container"><div class="content-inner"><div class="left pull-left"><ul class="socials"></ul></div><div class="right pull-right"><div class="topbar-meta"> <a href="http://www.radiovop.com/zinef-calls-for-a-stop-to-arbitrary-arrests-of-journalistsurges-sadcau-to-speak-up/" title="Login / Register">Login / Register</a></div></div></div></div></div><div class=""><div class="header-mobile hidden-lg hidden-md"><div class="container"><div class="row"><div class="left col-xs-4"><div class="hidden-lg hidden-md"><div class="canvas-menu gva-offcanvas"> <a class="dropdown-toggle" data-canvas=".mobile" href="#"><i class="gv-icon-103"></i></a></div><div class="gva-offcanvas-content mobile"><div class="close-canvas"><a><i class="gv-icon-8"></i></a></div><div class="wp-sidebar sidebar"><div id="gva-mobile-menu" class="navbar-collapse"><ul id="menu-top-navigation" class="nav navbar-nav gva-nav-menu gva-mobile-menu"><li id="menu-item-13888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="http://www.radiovop.com/./national/">National</a></li><li id="menu-item-13889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="http://www.radiovop.com/./africa/">Africa</a></li><li id="menu-item-13890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="http://www.radiovop.com/./business/">Business</a></li><li id="menu-item-13891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="http://www.radiovop.com/./international/">International</a></li><li id="menu-item-13892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="http://www.radiovop.com/./sports/">Sports</a></li><li id="menu-item-13893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="http://www.radiovop.com/./blogs/">Blogs</a></li><li id="menu-item-13894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="http://www.radiovop.com/./entertainment/">Entertainment</a></li></ul></div><div class="after-offcanvas"></div></div></div></div></div><div class="center text-center col-xs-4"><div class="logo-menu"> <a href="http://www.radiovop.com/"> <img src="http://www.radiovop.com/wp-content/themes/vop/images/logo-mobile.png" alt="RadioVop Zimbabwe" /> </a></div></div><div class="right col-xs-4"><div class="main-search gva-search"> <a><i class="gv-icon-52"></i></a></div></div></div></div></div><div class="header-mainmenu hidden-xs hidden-sm"><div class="hidden-xs hidden-sm"><div class="canvas-menu gva-offcanvas"> <a class="dropdown-toggle" data-canvas=".default" href="#"><i class="gv-icon-103"></i></a></div><div class="gva-offcanvas-content default"><div class="close-canvas"><a><i class="gv-icon-8"></i></a></div><div class="wp-sidebar sidebar"></div></div></div><div class="container"><div class="prelative"><div class="row"><div class="logo col-lg-2 col-md-2 col-sm-12"> <a class="logo-theme" href="http://www.radiovop.com/"> <img src="http://www.radiovop.com/wp-content/themes/vop/images/logo.png" alt="RadioVop Zimbabwe" /> </a></div><div class="col-sm-10 col-xs-12 pstatic header-right"><div class="content-innter clearfix"><div id="gva-mainmenu" class="pstatic main-menu header-bottom"><div id="gva-main-menu" class="navbar-collapse"><ul id="menu-top-navigation-1" class="nav navbar-nav gva-nav-menu gva-main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="http://www.radiovop.com/./national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="http://www.radiovop.com/./africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="http://www.radiovop.com/./business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="http://www.radiovop.com/./international/">International</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="http://www.radiovop.com/./sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="http://www.radiovop.com/./blogs/">Blogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="http://www.radiovop.com/./entertainment/">Entertainment</a></li></ul></div></div></div><div class="main-search gva-search"> <a><i class="gv-icon-52"></i></a></div><div class="mini-cart-header cart-v2"></div></div></div></div></div></div></div> </header><div id="page-content"> <!--page content--><div class="gva-search-content search-content"> <a class="close-search"><i class="gv-icon-4"></i></a><div class="search-content-inner"><div class="content-inner"><form method="get" class="searchform gva-main-search" action="http://www.radiovop.com/"><div class="gva-search"> <input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search..."> <span class="input-group-addon input-large btn-search"> <input type="submit" class="fa" value="&#xf002;" /> </span></div></form></div></div></div><section id="wp-main-content" class="clearfix main-page title-layout-standard"><div class="custom-breadcrumb " ><div class="container"><ol class="breadcrumb"><li><a href="http://www.radiovop.com">Home</a> /</li> <a href="http://www.radiovop.com/./media/">Media</a> /<li class="active">ZINEF calls for a stop to arbitrary arrests of journalists,urges SADC,AU to speak up</li></ol></div></div><div class="container"><div class="main-page-content row"><div class="content-page col-lg-9 col-md-9 col-sm-12 col-xs-12"><div id="wp-content" class="wp-content clearfix"> <article id="post-20845" class="post-20845 post type-post status-publish format-standard hentry category-media category-opinion"><div class="post-thumbnail"></div><div class="post-content"> <header class="entry-header"><h1 class="entry-title">ZINEF calls for a stop to arbitrary arrests of journalists,urges SADC,AU to speak up</h1><div class="entry-meta"> <span class="post-format hidden"> <a class="entry-format" href="">Video</a> </span> <span class="cat-links"><a href="http://www.radiovop.com/./media/" rel="category tag">Media</a>, <a href="http://www.radiovop.com/./opinion/" rel="category tag">Opinion</a></span>&nbsp;&nbsp;|&nbsp;&nbsp; <span class="entry-date"><a href="http://www.radiovop.com/zinef-calls-for-a-stop-to-arbitrary-arrests-of-journalistsurges-sadcau-to-speak-up/" rel="bookmark"><i class="gv-icon-1126"></i><time class="entry-date" datetime="2021-01-15T00:29:24+02:00">15th Jan 2021</time></a></span><span class="line-1">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.radiovop.com/author/admin/" rel="author"><i class="gv-icon-579"></i>admin</a></span></span></div> </header><div class="entry-content"><p>By Dumisani Muleya</p><p>ON 8 January 2021, Zimbabwean police arrested award-winning journalist Hopewell Chin’ono at his home in Harare for allegedly publishing a falsehood or communicating false information which is prejudicial to the state.After that police also arrested opposition leaders Job Sikhala and Fadzayi Mahere on the same charges.This emanated from a widely circulated video on social media in which a police officer is seen quarreling amid pushing and shoving with a group of people accusing him of striking and killing a baby with a baton. The mother of the baby is also seen grabbing the policeman, with people saying the police officer had killed the child.However, police say they later investigated and found out that that the scuffle had happened after the police officer has shattered the windscreen of a Kombi with the baton, resulting in the baby being hit by shrapnel, but eventually the baby did not die as initially feared by the mother and the crowd, and indeed as later widely circulated by Chin’ono and others.&nbsp;As a result, Chin’ono was arrested and is being&nbsp; charged under Section 31 (a)(iii) of the Criminal (Codification and Reform) Act.This part of the law has since been repealed; it no longer exists.A Constitutional Court judgment exists in the case of Constantine Chimakure and others (CCZ6 of 2014), ruling that the offence Chin’ono is currently facing is non-existent as it was struck off in 2014 as unconstitutional anyway.This clearly means Chin’ono&#8217;s arrest is arbitrary and has no foundation at law. Constitutionally and legally, he cannot be convicted on a law that does not exist and on something which is not an offence at law.This means the police&#8217;s case against Chin’ono has no legal basis at all, not just because the law was repealed as it was unconstitutional, but also because the state &#8211; as the Constitutional Court ruled &#8211; cannot appoint itself and arrogate itself powers of being a monitor of the truth.&nbsp;That is not the function of the state. A state cannot and should not behave like an unruly class monitor &#8211; or bully &#8211; harassing journalists and citizens, prescribing to them what is true out there and what is not.While freedom of expression and media freedom are not absolute &#8211; in other words they have limits &#8211; those fetters are clearly defined and articulated in the constitution and the law. The grounds upon which freedom of expression and media freedom are legally restricted are spelt out clearly and unambiguously in the constitution.This is because freedom of expression and media freedom are&nbsp; fundamental and critical, hence entrenched rights, and a cornerstone to the building of a free and democratic society, which Zimbabwe aspires to be.A strong constitutional protection of freedom of expression and press freedom cannot tolerate the imposition of self- censorship on free speech and press through fear of arrests or&nbsp; lengthy sentences of imprisonment for offences of publishing or communicating false news, as the court ruled.In 2000 the UN Special Rapporteur commented on false news arrests and issues saying: &#8220;In the case of offences such as publishing or broadcasting &#8216;false&#8217; or &#8216;alarmist&#8217; information, arrests and prison terms are both reprehensible and out of proportion to the harm suffered by the victim.&#8221;This is simply because a free press is the lifeblood of any democracy.Journalists, of course, must always verify their stories first &#8211; in other words uphold the ethics, values and principles of the profession- and check information before publishing, but this cannot be a pretext for police to arrest journalists arbitrarily and outside the law.Journalism is basically a science of verification, yet arbitrarily arrests are not the solution if and when journalists fail in their responsibilities and duties.We urge law enforcement&nbsp; agents to do their job professionally and within the limits of the law, not to act arbitrarily, in as much as we urge journalists to be professional.By arresting Chin’ono and other journalists arbitrarily, the Zimbabwean state will be&nbsp; &nbsp;contravening not just its own constitution, but also the African Charter for Human Rights, in particular Article 6 and Article 14, which Zimbabwe signed and ratified.This means SADC and the African Union should&nbsp; always speak out against such violations of freedom of expression and press freedom.We therefore note with dismay SADC and the AU&#8217;s silence at this gross violation of freedom of expression, press&nbsp; freedom and indeed&nbsp;human rights.We further note that this is not the first time this has happened in Zimbabwe.&nbsp;Journalists have routinely been arrested and intimidated in Zimbabwe &#8211; for years.It is not the first time Chin’ono himself has been arrested. It&#8217;s the third time in as many months.By arresting and harassing journalists, government is not only inflicting pain on the media practitioner concerned, but also damaging its own image irreparably in the process.There is nothing to be achieved and gained by arresting journalists and indeed citizens in general, except damaging government&#8217;s reputation and making Zimbabwe appear like an authoritarian, rogue state.Together, we can make Zimbabwe a safe place for journalists to work in and a better nation for all to live in.</p><p>Dumisani Muleya is the Chairperson of the Zimbabwe National Editors Forum (ZINEF)</p><p></p><p></p></div><!-- .entry-content --></div></article><!-- #post-## --><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zinef-calls-for-a-stop-to-arbitrary-arrests-of-journalistsurges-sadcau-to-speak-up/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.radiovop.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20845' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p></form></div><!-- #respond --></div><!-- .comments-area --> <nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"> <a href="http://www.radiovop.com/3-zimbabweans-amongst-google-news-initiative-fellows/" rel="prev"><span class="meta-nav prev"><i class="gv-icon-158"></i>Previous Post</span><span class="title prev">3 Zimbabweans amongst Google News Initiative fellows</span></a><a href="http://www.radiovop.com/mayor-takes-charge-of-fired-masvingo-councillors-wards/" rel="next"><span class="meta-nav next">Next Post<i class="gv-icon-159"></i></span><span class="title next">Mayor takes charge of fired Masvingo councillors’ wards</span></a></div> </nav></div></div><!-- Left sidebar --> <!-- Right Sidebar --><div class="sidebar wp-sidebar sidebar-right col-lg-3 col-md-3 col-xs-12 pull-right"><div class="sidebar-inner"> <aside id="search-2" class="widget clearfix widget_search"><form method="get" class="searchform gva-main-search" action="http://www.radiovop.com/"><div class="gva-search"> <input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search..."> <span class="input-group-addon input-large btn-search"> <input type="submit" class="fa" value="&#xf002;" /> </span></div></form></aside> <aside id="recent-posts-2" class="widget clearfix widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="http://www.radiovop.com/zimbabwes-foreign-minister-dies-from-covid-19/">Zimbabwe’s foreign minister dies from Covid-19.</a></li><li> <a href="http://www.radiovop.com/hurungwe-gears-up-covid-19-awareness-campaigns/">Hurungwe gears up COVID- 19 awareness campaigns</a></li><li> <a href="http://www.radiovop.com/gweru-property-developer-assists-flood-hit-residents/">Gweru property developer assists flood hit residents</a></li><li> <a href="http://www.radiovop.com/veteran-social-worker-top-academic-violet-matimba-dies-in-uk/">Veteran social worker, top academic Violet Matimba dies in UK</a></li><li> <a href="http://www.radiovop.com/mayor-takes-charge-of-fired-masvingo-councillors-wards/">Mayor takes charge of fired Masvingo councillors’ wards</a></li></ul> </aside></div></div></div></div> </section></div><!--end page content--><div id="gva-overlay"></div></div><!-- End page --><footer id="wp-footer" class="clearfix"><div class="copyright"><div class="container"><div class="row"><div class="col-sm-8 col-xs-12"> Copyright2021 - Company - All rights reserved. Powered by WordPress.</div><div class="col-sm-4 col-xs-12"><ul class="socials"></ul></div></div></div></div><div id="gva-quickview" class="clearfix"></div><div class="return-top default"><i class="gv-icon-194"></i></div></footer> <img alt='css.php' src="http://www.radiovop.com/wp-content/plugins/cookies-for-comments/css.php?k=be38ea82ebe17a0f9447e890977a51de&amp;o=i&amp;t=2012732355" width='1' height='1' /><script type='text/javascript' src='http://www.radiovop.com/wp-content/uploads/cache/fvm/0/out/footer-eabf3ae67c8efef1af6a245d9da897c84dfae4c0.min.js'></script></body></html><!-- WP Fastest Cache file was created in 0.23932194709778 seconds, on 20-01-21 16:02:32 -->