<!DOCTYPE html>
<html lang="en-ZA" class="no-js">
<head>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <meta name="apple-touch-fullscreen" content="yes"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <title>Anglican cleric pens a  transformative  book on students&#8217;  approaches to  High School Education &#8211; RadioVop Zimbabwe</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Feed" href="https://www.radiovop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Comments Feed" href="https://www.radiovop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Anglican cleric pens a  transformative  book on students&#8217;  approaches to  High School Education Comments Feed" href="https://www.radiovop.com/anglican-cleric-pens-a-transformative-book-on-students-approaches-to-higher-school-education/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.radiovop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.radiovop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='foxin-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen%2BSans%3A400%2C600%2C700%2C800&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.radiovop.com/wp-content/themes/foxin/style.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.radiovop.com/wp-content/themes/foxin/js/magnific/magnific-popup.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.radiovop.com/wp-content/themes/foxin/js/owl-carousel/assets/owl.carousel.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='icon-custom-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/icon-custom.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='icon-awesome-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/font-awesome.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/bootstrap.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-woocoomerce-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/woocommerce.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-template-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/template.css?ver=5.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/bootstrap.js?ver=5.6.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/countdown.js?ver=5.6.5' id='countdown-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/perfect-scrollbar.jquery.min.js?ver=5.6.5' id='scrollbar-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/owl-carousel/owl.carousel.min.js?ver=5.6.5' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/magnific/jquery.magnific-popup.min.js?ver=5.6.5' id='magnific-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/scroll/jquery.scrollto.js?ver=5.6.5' id='scroll-to-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/waypoint.js?ver=5.6.5' id='waypoint-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/jquery.cookie.js?ver=5.6.5' id='cookie-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/isotope.pkgd.min.js?ver=5.6.5' id='isotope-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/jquery.typer.js?ver=5.6.5' id='typer-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/main.js?ver=5.6.5' id='main-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/woocommerce.js?ver=5.6.5' id='woocommerce-theme-js'></script>
<link rel="https://api.w.org/" href="https://www.radiovop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.radiovop.com/wp-json/wp/v2/posts/21261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.radiovop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.radiovop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.5" />
<link rel="canonical" href="https://www.radiovop.com/anglican-cleric-pens-a-transformative-book-on-students-approaches-to-higher-school-education/" />
<link rel='shortlink' href='https://www.radiovop.com/?p=21261' />
<link rel="alternate" type="application/json+oembed" href="https://www.radiovop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiovop.com%2Fanglican-cleric-pens-a-transformative-book-on-students-approaches-to-higher-school-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.radiovop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiovop.com%2Fanglican-cleric-pens-a-transformative-book-on-students-approaches-to-higher-school-education%2F&#038;format=xml" />
<script> var ajaxurl = "https://www.radiovop.com/wp-admin/admin-ajax.php";</script></head>

<body class="post-template-default single single-post postid-21261 single-format-standard ">
  <div class="wrapper-page"> <!--page-->
        
    <header class=" header-default header-v1">
      <div class="topbar hidden-sm hidden-xs">
   <div class="container">
      <div class="content-inner">
        <div class="left pull-left">
          <ul class="socials">
    

     

     

     

    

    
   
   
   
   
    </ul>        </div>  

         <div class="right pull-right">
            <div class="topbar-meta">
                              <a href="https://www.radiovop.com/anglican-cleric-pens-a-transformative-book-on-students-approaches-to-higher-school-education/" title="Login / Register">Login / Register</a>
                         </div>
         </div>   
      </div>   
   </div>   
</div>      
      <div class="">
        
<div class="header-mobile hidden-lg hidden-md">
  <div class="container">
    <div class="row"> 
     
      <div class="left col-xs-4">
         <div class="hidden-lg hidden-md">
   <div class="canvas-menu gva-offcanvas">
     <a class="dropdown-toggle" data-canvas=".mobile" href="#"><i class="gv-icon-103"></i></a>
   </div>
   <div class="gva-offcanvas-content mobile">
      <div class="close-canvas"><a><i class="gv-icon-8"></i></a></div>
      <div class="wp-sidebar sidebar">
         <div id="gva-mobile-menu" class="navbar-collapse"><ul id="menu-top-navigation" class="nav navbar-nav gva-nav-menu gva-mobile-menu"><li id="menu-item-13888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="https://www.radiovop.com/./national/">National</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="https://www.radiovop.com/./africa/">Africa</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="https://www.radiovop.com/./business/">Business</a></li>
<li id="menu-item-13891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="https://www.radiovop.com/./international/">International</a></li>
<li id="menu-item-13892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="https://www.radiovop.com/./sports/">Sports</a></li>
<li id="menu-item-13893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="https://www.radiovop.com/./blogs/">Blogs</a></li>
<li id="menu-item-13894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="https://www.radiovop.com/./entertainment/">Entertainment</a></li>
</ul></div>         <div class="after-offcanvas">
                     </div>    
     </div>
   </div>
</div>      </div>

      <div class="center text-center col-xs-4">
        <div class="logo-menu">
          <a href="https://www.radiovop.com/">
            <img src="https://www.radiovop.com/wp-content/themes/foxin/images/logo-mobile.png" alt="RadioVop Zimbabwe" />
          </a>
        </div>
      </div>


        <div class="right col-xs-4">
                    <div class="main-search gva-search">
            <a><i class="gv-icon-52"></i></a>
          </div>
        </div> 
       
    </div>  
  </div>  
</div>        <div class="header-mainmenu hidden-xs hidden-sm">
          <div class="hidden-xs hidden-sm">
   <div class="canvas-menu gva-offcanvas">
     <a class="dropdown-toggle" data-canvas=".default" href="#"><i class="gv-icon-103"></i></a>
   </div>
   <div class="gva-offcanvas-content default">
      <div class="close-canvas"><a><i class="gv-icon-8"></i></a></div>
      <div class="wp-sidebar sidebar">
           
     </div>
   </div>
</div>          
            <div class="container"> 
              <div class="prelative">
                <div class="row">
                  <div class="logo col-lg-2 col-md-2 col-sm-12">
                    <a class="logo-theme" href="https://www.radiovop.com/">
                      <img src="https://www.radiovop.com/wp-content/themes/foxin/images/logo.png" alt="RadioVop Zimbabwe" />
                    </a>
                  </div>

                  <div class="col-sm-10 col-xs-12 pstatic header-right">
                    <div class="content-innter clearfix">
                      <div id="gva-mainmenu" class="pstatic main-menu header-bottom">
                        <div id="gva-main-menu" class="navbar-collapse"><ul id="menu-top-navigation-1" class="nav navbar-nav gva-nav-menu gva-main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="https://www.radiovop.com/./national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="https://www.radiovop.com/./africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="https://www.radiovop.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="https://www.radiovop.com/./international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="https://www.radiovop.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="https://www.radiovop.com/./blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="https://www.radiovop.com/./entertainment/">Entertainment</a></li>
</ul></div>                      </div>
                    </div>

                    <div class="main-search gva-search">
                      <a><i class="gv-icon-52"></i></a>
                    </div>
                    
                    <div class="mini-cart-header cart-v2">
                        
                    </div> 
                  </div> 
            
                </div>  
              </div>  
            </div>
          </div>  
      </div> 
    </header>
        
    <div id="page-content"> <!--page content-->
      <div class="gva-search-content search-content">
        <a class="close-search"><i class="gv-icon-4"></i></a>
        <div class="search-content-inner">
          <div class="content-inner"><form method="get" class="searchform gva-main-search" action="https://www.radiovop.com/">
	<div class="gva-search">
		<input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search...">
		<span class="input-group-addon input-large btn-search">
			<input type="submit" class="fa" value="&#xf002;" />
		</span>
	</div>
</form>


</div>  
        </div>  
      </div>

<section id="wp-main-content" class="clearfix main-page title-layout-standard">
       
   <div class="custom-breadcrumb " >
            <div class="container">
                   <ol class="breadcrumb"><li><a href="https://www.radiovop.com">Home</a>  / </li> <a href="https://www.radiovop.com/./education/">Education</a>  /  <li class="active">Anglican cleric pens a  transformative  book on students&#8217;  approaches to  High School Education</li></ol>      </div>   
   </div>
      <div class="container">  
    <div class="main-page-content row">
         <div class="content-page col-lg-9 col-md-9 col-sm-12 col-xs-12">      
            <div id="wp-content" class="wp-content clearfix">
                
                    
<article id="post-21261" class="post-21261 post type-post status-publish format-standard hentry category-education">

	<div class="post-thumbnail">
			</div>	

	<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Anglican cleric pens a  transformative  book on students&#8217;  approaches to  High School Education</h1>
			<div class="entry-meta">
				<span class="post-format hidden">
					<a class="entry-format" href="">Video</a>
				</span>
									<span class="cat-links"><a href="https://www.radiovop.com/./education/" rel="category tag">Education</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;
								<span class="entry-date"><a href="https://www.radiovop.com/anglican-cleric-pens-a-transformative-book-on-students-approaches-to-higher-school-education/" rel="bookmark"><i class="gv-icon-1126"></i><time class="entry-date" datetime="2021-09-17T22:56:53+02:00">17th Sep 2021</time></a></span><span class="line-1">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.radiovop.com/author/admin/" rel="author"><i class="gv-icon-579"></i>admin</a></span></span>
							</div>
		</header>

		<div class="entry-content">
			
<p>&#8230; it contains solid tips for teachers , educational administrators and mentors of&nbsp; &#8216;high flyers&#8217; &nbsp;and &#8216;game changers&#8217;.</p>



<p>By John Masuku</p>



<p>LENGTHY Covid-19 lockdowns exposed&nbsp; gaps&nbsp; in students and&nbsp; parents&#8217; preparedness for&nbsp; survival, focus, continuity and resilience in times of&nbsp; unexpected pandemics. Of major concern were daily reports of&nbsp; many students completely&nbsp; abandoning studies and engaging in premarital sex, drug and alcohol abuse as well as becoming completely idle due to delays in schools reopening. They even shelved reading for leisure and self development .</p>



<p>Australian-based Zimbabwean Anglican priest &nbsp;Reverend Dr Gift Makwasha&#8217;s &nbsp;book &#8216;High School Education: The Key To Your Elevation&#8217; &nbsp;is designed for students, parents and those in educational leadership. It keeps everyone prepared &nbsp;and forward- looking, regardless of any&nbsp; unforeseen circumstances.</p>



<p>&#8221; This book is a must read&nbsp; for every young person and their families, no matter their upbringing, income or where in the world they live. In a rapidly evolving educational landscape, Dr Makwasha&nbsp; delivered excellent foundational advice on making the most of the opportunities provided&nbsp; by education and positioning ourselves for elevation&#8221; wrote Tracey Gray Principal of Sapphire Coast Anglican College, New South Wales, Australia in her &nbsp;review.</p>



<h5>Equally full of praise for the book is Patony Ngoni Musendo, lawyer ,author&#8217;s mentee and churchwarden at &nbsp;St Peter&#8217;s Anglican Church Mabelreign, Harare &nbsp;Makwasha&#8217;s last local parish before &nbsp;migrating &nbsp;to Australia.</h5>



<p>&#8221; I have spent more than twenty years of my life working very closely with high school students in leadership,life coaching and mentoring. The relevant and beneficial &nbsp;life lessons are numerous&nbsp; and made especially attractive and exciting as they come from the life stories given, the scripture base and concepts shared&#8221;</p>



<p>In &#8216;High School Education&#8217; Makwasha and some &nbsp;high flying youngsters &nbsp;invited to share their personal reflections largely anchored &nbsp;their life testimonies based on scripture. Unlike the author, very few would be so candid to openly write about any shameful and laughable upbringing as observed by Noah Mbano an academic&nbsp; at Curtin University of Technology in Perth Australia where the Boston Massachusetts &nbsp;University, USA trained Makwasha is now a priest at&nbsp; Joondalup Grace Anglican Church.</p>



<p>&#8221; If you are a teenager wondering why on earth you are in high school or an adult still pondering your purpose in life then having this book in your hands is the first positive step towards&nbsp; a &#8216;purpose driven&#8217; life and an understanding of God&#8217;s plan for you!&#8221;</p>



<p>As largely replicated in current lockdown experiences Makwasha prefaces his book about how he witnessed an early life of domestic violence caused by ever drunk parents with his father openly rejecting him as his biological son and eventually, divorcing his foul mouthed mother, &nbsp;followed with attendant misery , abject poverty &nbsp;and dropping out of school.</p>



<p>&#8221; Going to school was a struggle. I only completed primary school because it was free education in the 1980s.I barely passed Grade 7 because I had no purpose in life. Education meant nothing to me. I only went to school because every kid in the village did. I do not think that even my mother understood the purpose of education because she never paid a penny for school fees during Form One and Form Two years. I always had the lowest marks compared to everyone&nbsp; in my class save for one&nbsp; boy who was probably autistic&#8221; wrote Makwasha who spent some time not going to school, &nbsp;often feeding from food left-overs at garbage dumpsites and being given clothes by friends from his neighbourhood in the Raffingora farming area of Mashonaland West.</p>



<p>After being surprisingly admitted into Form 3 despite a very poor fee payment record &#8216;The Ancestor&#8217; as Makwasha is affectionately called by his theological students &nbsp;since he teaches culture and religion courses, wrote that&nbsp; it just dawned to him one day that he had to take education seriously. He also begged his mother to change her mind as he seriously pleaded with her,</p>



<p>&#8220;Mother please do whatever you can , I want to go back to school&#8221; to&nbsp; which she replied hopelessly</p>



<p>&nbsp;&#8221; My son .You know my struggles, I cannot afford to send you to school, I have no-one to help me pay your school fees&#8221;</p>



<p>Even though Makwasha ,who had no school uniform and shoes was &nbsp;not allowed to attend classes from Monday to Friday because of school fee deficits he copied notes from friends and literally burnt the midnight candle in order to catch up and eventually became a top student through and through becoming the first &nbsp;at his school to complete O levels with A&#8217;s and B&#8217;s. With the help of well wishers he later studied Theology at the Gaul House Anglican Theological College where in later years he became Dean of Studies and University of Zimbabwe before pursuing &nbsp;further studies in the USA.</p>



<p>Being optimistic, visionary, enthusiastic, focused, self assured, productive and disciplined are some captivating strategies in the book that certainly &nbsp;motivate the reader&nbsp; to never&nbsp; make unnecessary&nbsp; u-turns in life.</p>



<p>Without strategy,&nbsp; stresses Makwasha, you are likely to fail or underperform repeating that &#8220;Strategy is key!&#8221;.</p>



<p>&#8216;High School Education: The Key To Your Elevation&#8217; is borne out of a series of&nbsp; sermons and motivational lectures which the proverbial &#8216;rugs to riches&#8217; Makwasha shared with students as the School Chaplain at the prestigious Arundel Girls High School in Harare who included children from some of the most elite families in the capital city.</p>



<p>&#8220;Today I am living&nbsp; my dream of publishing these motivational&nbsp; talks for students which were also sermons at St Mary Magdalene, Avondale and St Peter&#8217;s Mabelreign in Harare. This book is meant to fire you up to take your high school education seriously. I believe that if you do, you will one day have a story to tell. If you are in high school and holding this book in your hands, I guarantee you that you have&nbsp; positioned yourself for elevation &#8221; wrote Makwasha, assuredly.</p>



<p>Published in 2020 by Gift Media Incorporated of Madokero, Harare and available on Amazon &#8216;High School Education&#8217;&nbsp; is meant to change students and parents&#8217; attitude towards high school education, motivating them not to settle for less as the writer&nbsp; shares spiritual insights and ways on how to get the most out of a learner&#8217;s life at high school and beyond as testified &nbsp;in the book by different young professionals who have made it in various fields like medicine, engineering, people management and ecumenism.</p>



<p><strong>The reviewer, John Masuku a journalism trainer and media consultant is the editor of The Trumpet, the e-magazine of the &nbsp;Anglican Diocese of Harare.He is reachable on : jjwpmasuku55@gmail.com</strong></p>



<p></p>



<p>The Standard</p>
			
		</div><!-- .entry-content -->
	</div>	

	</article><!-- #post-## -->

                

                      <nav class="navigation post-navigation" role="navigation">
        <h1 class="screen-reader-text">Post navigation</h1>
        <div class="nav-links">
          <a href="https://www.radiovop.com/pele-re-enters-icu-at-hospital-espn-brasil-reports/" rel="prev"><span class="meta-nav prev"><i class="gv-icon-158"></i>Previous Post</span><span class="title prev">Pele re-enters ICU at hospital, ESPN Brasil reports</span></a>        </div>
      </nav>
                  </div>    
         </div>      

         <!-- Left sidebar -->
         
         <!-- Right Sidebar -->
                  <div class="sidebar wp-sidebar sidebar-right col-lg-3 col-md-3 col-xs-12 pull-right">
                           <div class="sidebar-inner">
                  <aside id="search-2" class="widget clearfix widget_search"><form method="get" class="searchform gva-main-search" action="https://www.radiovop.com/">
	<div class="gva-search">
		<input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search...">
		<span class="input-group-addon input-large btn-search">
			<input type="submit" class="fa" value="&#xf002;" />
		</span>
	</div>
</form>


</aside>
		<aside id="recent-posts-2" class="widget clearfix widget_recent_entries">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.radiovop.com/anglican-cleric-pens-a-transformative-book-on-students-approaches-to-higher-school-education/" aria-current="page">Anglican cleric pens a  transformative  book on students&#8217;  approaches to  High School Education</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/pele-re-enters-icu-at-hospital-espn-brasil-reports/">Pele re-enters ICU at hospital, ESPN Brasil reports</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/high-court-quashes-teachers-protest-conviction/">High Court  quashes teachers&#8217; protest conviction</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/conflict-sensitive-reporting-key-in-the-wake-of-covid-19/">‘Conflict sensitive reporting key in the wake of Covid-19’</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/bafana-bafana-warriors-to-rekindle-old-football-rivalry-on-friday/">Bafana Bafana, Warriors to rekindle old football rivalry on Friday</a>
									</li>
					</ul>

		</aside>               </div>
                     </div>
               </div>   
    </div>
    </section>

	</div><!--end page content-->
	<div id="gva-overlay"></div>
</div><!-- End page -->

	<footer id="wp-footer" class="clearfix">
						<div class="copyright">
			<div class="container">
				<div class="row">
					<div class="col-sm-8 col-xs-12">
						Copyright2021 - Company - All rights reserved. Powered by WordPress.					</div>
					<div class="col-sm-4 col-xs-12">
						<ul class="socials">
    

     

     

     

    

    
   
   
   
   
    </ul>					</div>
				</div>	
			</div>
		</div>
		
		<div id="gva-quickview" class="clearfix"></div>

		<div class="return-top default"><i class="gv-icon-194"></i></div>

	</footer>
	
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/comment-reply.min.js?ver=5.6.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/wp-embed.min.js?ver=5.6.5' id='wp-embed-js'></script>
</body>
</html>