<!DOCTYPE html>
<html lang="en-ZA" class="no-js">
<head>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <meta name="apple-touch-fullscreen" content="yes"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <title>Question and Answer on the Chirumanzu chieftainship &#8211; RadioVop Zimbabwe</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Feed" href="https://www.radiovop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Comments Feed" href="https://www.radiovop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioVop Zimbabwe &raquo; Question and Answer on the Chirumanzu chieftainship Comments Feed" href="https://www.radiovop.com/question-and-answer-on-the-chirumanzu-chieftainship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.radiovop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.radiovop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='foxin-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen%2BSans%3A400%2C600%2C700%2C800&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.radiovop.com/wp-content/themes/foxin/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.radiovop.com/wp-content/themes/foxin/js/magnific/magnific-popup.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.radiovop.com/wp-content/themes/foxin/js/owl-carousel/assets/owl.carousel.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='icon-custom-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/icon-custom.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='icon-awesome-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/font-awesome.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/bootstrap.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='base-woocoomerce-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/woocommerce.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='base-template-css'  href='https://www.radiovop.com/wp-content/themes/foxin/css/template.css?ver=5.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/bootstrap.js?ver=5.6.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/countdown.js?ver=5.6.6' id='countdown-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/perfect-scrollbar.jquery.min.js?ver=5.6.6' id='scrollbar-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/owl-carousel/owl.carousel.min.js?ver=5.6.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/magnific/jquery.magnific-popup.min.js?ver=5.6.6' id='magnific-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/scroll/jquery.scrollto.js?ver=5.6.6' id='scroll-to-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/waypoint.js?ver=5.6.6' id='waypoint-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/jquery.cookie.js?ver=5.6.6' id='cookie-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/isotope.pkgd.min.js?ver=5.6.6' id='isotope-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/jquery.typer.js?ver=5.6.6' id='typer-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/main.js?ver=5.6.6' id='main-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-content/themes/foxin/js/woocommerce.js?ver=5.6.6' id='woocommerce-theme-js'></script>
<link rel="https://api.w.org/" href="https://www.radiovop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.radiovop.com/wp-json/wp/v2/posts/21348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.radiovop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.radiovop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.6" />
<link rel="canonical" href="https://www.radiovop.com/question-and-answer-on-the-chirumanzu-chieftainship/" />
<link rel='shortlink' href='https://www.radiovop.com/?p=21348' />
<link rel="alternate" type="application/json+oembed" href="https://www.radiovop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiovop.com%2Fquestion-and-answer-on-the-chirumanzu-chieftainship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.radiovop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiovop.com%2Fquestion-and-answer-on-the-chirumanzu-chieftainship%2F&#038;format=xml" />
<script> var ajaxurl = "https://www.radiovop.com/wp-admin/admin-ajax.php";</script></head>

<body class="post-template-default single single-post postid-21348 single-format-standard ">
  <div class="wrapper-page"> <!--page-->
        
    <header class=" header-default header-v1">
      <div class="topbar hidden-sm hidden-xs">
   <div class="container">
      <div class="content-inner">
        <div class="left pull-left">
          <ul class="socials">
    

     

     

     

    

    
   
   
   
   
    </ul>        </div>  

         <div class="right pull-right">
            <div class="topbar-meta">
                              <a href="https://www.radiovop.com/question-and-answer-on-the-chirumanzu-chieftainship/" title="Login / Register">Login / Register</a>
                         </div>
         </div>   
      </div>   
   </div>   
</div>      
      <div class="">
        
<div class="header-mobile hidden-lg hidden-md">
  <div class="container">
    <div class="row"> 
     
      <div class="left col-xs-4">
         <div class="hidden-lg hidden-md">
   <div class="canvas-menu gva-offcanvas">
     <a class="dropdown-toggle" data-canvas=".mobile" href="#"><i class="gv-icon-103"></i></a>
   </div>
   <div class="gva-offcanvas-content mobile">
      <div class="close-canvas"><a><i class="gv-icon-8"></i></a></div>
      <div class="wp-sidebar sidebar">
         <div id="gva-mobile-menu" class="navbar-collapse"><ul id="menu-top-navigation" class="nav navbar-nav gva-nav-menu gva-mobile-menu"><li id="menu-item-13888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="https://www.radiovop.com/./national/">National</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="https://www.radiovop.com/./africa/">Africa</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="https://www.radiovop.com/./business/">Business</a></li>
<li id="menu-item-13891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="https://www.radiovop.com/./international/">International</a></li>
<li id="menu-item-13892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="https://www.radiovop.com/./sports/">Sports</a></li>
<li id="menu-item-13893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="https://www.radiovop.com/./blogs/">Blogs</a></li>
<li id="menu-item-13894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="https://www.radiovop.com/./entertainment/">Entertainment</a></li>
</ul></div>         <div class="after-offcanvas">
                     </div>    
     </div>
   </div>
</div>      </div>

      <div class="center text-center col-xs-4">
        <div class="logo-menu">
          <a href="https://www.radiovop.com/">
            <img src="https://www.radiovop.com/wp-content/themes/foxin/images/logo-mobile.png" alt="RadioVop Zimbabwe" />
          </a>
        </div>
      </div>


        <div class="right col-xs-4">
                    <div class="main-search gva-search">
            <a><i class="gv-icon-52"></i></a>
          </div>
        </div> 
       
    </div>  
  </div>  
</div>        <div class="header-mainmenu hidden-xs hidden-sm">
          <div class="hidden-xs hidden-sm">
   <div class="canvas-menu gva-offcanvas">
     <a class="dropdown-toggle" data-canvas=".default" href="#"><i class="gv-icon-103"></i></a>
   </div>
   <div class="gva-offcanvas-content default">
      <div class="close-canvas"><a><i class="gv-icon-8"></i></a></div>
      <div class="wp-sidebar sidebar">
           
     </div>
   </div>
</div>          
            <div class="container"> 
              <div class="prelative">
                <div class="row">
                  <div class="logo col-lg-2 col-md-2 col-sm-12">
                    <a class="logo-theme" href="https://www.radiovop.com/">
                      <img src="https://www.radiovop.com/wp-content/themes/foxin/images/logo.png" alt="RadioVop Zimbabwe" />
                    </a>
                  </div>

                  <div class="col-sm-10 col-xs-12 pstatic header-right">
                    <div class="content-innter clearfix">
                      <div id="gva-mainmenu" class="pstatic main-menu header-bottom">
                        <div id="gva-main-menu" class="navbar-collapse"><ul id="menu-top-navigation-1" class="nav navbar-nav gva-nav-menu gva-main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13888"><a href="https://www.radiovop.com/./national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13889"><a href="https://www.radiovop.com/./africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13890"><a href="https://www.radiovop.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13891"><a href="https://www.radiovop.com/./international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13892"><a href="https://www.radiovop.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13893"><a href="https://www.radiovop.com/./blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13894"><a href="https://www.radiovop.com/./entertainment/">Entertainment</a></li>
</ul></div>                      </div>
                    </div>

                    <div class="main-search gva-search">
                      <a><i class="gv-icon-52"></i></a>
                    </div>
                    
                    <div class="mini-cart-header cart-v2">
                        
                    </div> 
                  </div> 
            
                </div>  
              </div>  
            </div>
          </div>  
      </div> 
    </header>
        
    <div id="page-content"> <!--page content-->
      <div class="gva-search-content search-content">
        <a class="close-search"><i class="gv-icon-4"></i></a>
        <div class="search-content-inner">
          <div class="content-inner"><form method="get" class="searchform gva-main-search" action="https://www.radiovop.com/">
	<div class="gva-search">
		<input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search...">
		<span class="input-group-addon input-large btn-search">
			<input type="submit" class="fa" value="&#xf002;" />
		</span>
	</div>
</form>


</div>  
        </div>  
      </div>

<section id="wp-main-content" class="clearfix main-page title-layout-standard">
       
   <div class="custom-breadcrumb " >
            <div class="container">
                   <ol class="breadcrumb"><li><a href="https://www.radiovop.com">Home</a>  / </li> <a href="https://www.radiovop.com/./social/">Social</a>  /  <li class="active">Question and Answer on the Chirumanzu chieftainship</li></ol>      </div>   
   </div>
      <div class="container">  
    <div class="main-page-content row">
         <div class="content-page col-lg-9 col-md-9 col-sm-12 col-xs-12">      
            <div id="wp-content" class="wp-content clearfix">
                
                    
<article id="post-21348" class="post-21348 post type-post status-publish format-standard hentry category-social">

	<div class="post-thumbnail">
			</div>	

	<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Question and Answer on the Chirumanzu chieftainship</h1>
			<div class="entry-meta">
				<span class="post-format hidden">
					<a class="entry-format" href="">Video</a>
				</span>
									<span class="cat-links"><a href="https://www.radiovop.com/./social/" rel="category tag">Social</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;
								<span class="entry-date"><a href="https://www.radiovop.com/question-and-answer-on-the-chirumanzu-chieftainship/" rel="bookmark"><i class="gv-icon-1126"></i><time class="entry-date" datetime="2021-12-17T20:00:57+02:00">17th Dec 2021</time></a></span><span class="line-1">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.radiovop.com/author/admin/" rel="author"><i class="gv-icon-579"></i>admin</a></span></span>
							</div>
		</header>

		<div class="entry-content">
			
<p>By Stephen Chadenga</p>



<p>The Chirumanzu chieftainship wrangle has gone for more than a year<br>now. The Chirumanzu chieftainship clan say Julius Chigegwe (JC) should<br>be the next heir to the throne but acting chief Fidelis Mudzengi<br>allegedly refused to relinquish the post since assuming that role on a<br>temporary basis following the death of his father, late Chief Gerald<br>Mudzengi. RadioVop Midlands correspondent Stephen Chadenga (SC) caught up with Chigegwe for an insight into the chieftainship dispute.<br><br>SC: Can we have a brief background of who Julius Chigegwe is?<br><br>JC: I am the first born son of Eliot Mukazi who is the son of<br>Chapwanya. Chapwanya is the first born son of Nherera who is the first<br>born son of Mepo, founder of the Chirumanzu chieftaincy. Dominic<br>Gwanyaya’s father is a brother to my father.<br><br>SC: You have been mentioned as the next heir to the Chirumanzu<br>chieftainship and was supposed to succeed the late Chief Gerald<br>Mudzengi, what is stopping you from being appointed substantive chief<br>now?<br><br>JC: The facts are that Gerald was appointed erroneously. His subhouse<br>Chiweshe is number five. It was Chigegwe subhouse number three which<br>should have taken over. In the Chigegwe subhouse the eldest son and<br>rightful heir is Dominic Gwanyanya. They connived with the then<br>officials to say Gwanyanya was dead when he is alive to this day. When<br>Gerald passed on the Chirumanzu dynasty led by Headman FT Chaka had<br>already started fighting for his removal. They had resolved to correct<br>the wrong. Because of advanced age Gwanyanya gave the nod to be the<br>appointee. The clan endorsed my name and forwarded it for me to be<br>appointed acting chief but they lost fight to have me appointed as the<br>chiefs council through the then district development coordinator’s<br>office settled for Gerald’s son, Fidelis. We however wait for the<br>chiefs council to complete the process of substantive chief by coming<br>to Chirumanzu to be given the name of the selected candidate. The<br>Chirumanzu dynasty however resolved to work with Fidelis as the<br>Chirumanzu Chieftainship Royal Families Dare prepared for the<br>substantive chief to be appointed at the end of two years on5 February<br>2021 of “Sarapavana” (Fidelis).<br>The Dare signed a memorandum of understanding and agreement (MOUA)<br>before a commissioner of oaths confirming the clam succession matrix.<br>The MOUA seeks to ensure that the subhouse which hasn’t ruled takes<br>its turn. This happens to be Chigegwe subhouse which has been given<br>the heirship. My role would be to ensure that the 12 subhouses of<br>Chirumanzu chieftaincy each have their chieftaincy as is now the<br>practice across all districts and examples include Mberengwa&nbsp; with 16<br>chiefs, Gutu, 13 chiefs and Binda, 16 chiefs.<br><br>SC: Can you give a brief history of the succession matrix in the<br>Chirumanzu chieftainship?<br><br>JC: On our succession matrix of the 12 subhouses of Mepo entitled to<br>chieftainship six are from Nherera subhouse, the elder of the two<br>brothers. Of these four have ruled. From the Simba&nbsp; house all four<br>sons have ruled at least once while the other two have ruled two and<br>three times respectively&nbsp; which is a total of seven times for the<br>Simba subhouse. The other two are his brothers who are headmen and are<br>not entitled to the throne. Nherera subhouse has ruled a paltry three<br>times. I am from the Nherera subhouse and supposed to take over the<br>chieftaincy. It is also notable that four of Simba subhouse are<br>headmen with non from Nherera, the elder house. It is those factors<br>that made the dynasty agree to address the anomaly. The important<br>point is that each subhouse will get its chieftaincy while the<br>Chirumanzu name will be held by the son who has not had a chance.<br><br>SC: Have you approached the relevant authorities to help resolve the<br>chieftainship crisis and if so what have they done?<br><br>JC: The Chirumanzu dynasty has been engaging the district development<br>coordinator, provincial development coordinator, provincial chiefs<br>council, national chiefs council as well the Local Government ministry<br>since 2015. It intensified efforts from March 2019 following the death<br>of the late chief Gerald Mudzengi. Minutes of our meetings and letters<br>have been shared with these offices. We presented our nomination<br>papers before the expiry of the “Sarapavana” (acting chief Fidelis<br>Mudzengi) after two years on 5 February 2021. We lodged our MOUA with<br>all offices and the minister (July Moyo) before expiry of that period<br>as required. We have met with the district and provincial offices to<br>press our matter. On a number of occasions, the provincial chiefs<br>council notified us that they were coming but failed citing funding<br>and other pressures. We had expected them in October and November and<br>still wait for them this December. On our part we ready. The<br>representatives of the 12 subhouses resolved they are ready to address<br>any issues from nay quarter because we have historical facts and the<br>resolve to ensure equitable and fair succession to our ancestor Mepo’s<br>inheritance. The sons of Nherera and Simba are the rightful heirs to<br>the throne and intend in a justice manner to grant each their turn of<br>chieftaincy. The MOUA is there for all to see and has fully outlined<br>how this is going to happen.<br><br>SC: What are your partying words to the people of Chirumanzu who have<br>been waiting for a substantive chief for this long?<br><br>JC:To the people of Chirumanzu the time to take our 12 places as<br>chiefs to the table of the national chiefs council is now. Why should<br>we have one seat when all other districts have more chiefs according<br>to the number of their rightful heirs. Chirumanzu Dare selected your<br>next chief Chirumanzu&nbsp; whose task is to give each of the 12 subhouses<br>its rightful chieftaincy. The name Chirumanzu will remain alive moving<br>from one remaining subhouse to another. All Mepo sons will have an<br>equal share of his throne. It will keep moving in chronological order.<br>The powers that be have listened to and promised to respect our wish.<br>Nyika yemidzi mina yamuka which means the land of the source of four<br>rivers is rising!</p>
			
		</div><!-- .entry-content -->
	</div>	

	</article><!-- #post-## -->

                

                      <nav class="navigation post-navigation" role="navigation">
        <h1 class="screen-reader-text">Post navigation</h1>
        <div class="nav-links">
          <a href="https://www.radiovop.com/concern-on-poor-environmental-reportage/" rel="prev"><span class="meta-nav prev"><i class="gv-icon-158"></i>Previous Post</span><span class="title prev">Concern on Poor Environmental Reportage</span></a>        </div>
      </nav>
                  </div>    
         </div>      

         <!-- Left sidebar -->
         
         <!-- Right Sidebar -->
                  <div class="sidebar wp-sidebar sidebar-right col-lg-3 col-md-3 col-xs-12 pull-right">
                           <div class="sidebar-inner">
                  <aside id="search-2" class="widget clearfix widget_search"><form method="get" class="searchform gva-main-search" action="https://www.radiovop.com/">
	<div class="gva-search">
		<input name="s" maxlength="40" class="form-control input-large input-search" type="text" size="20" placeholder="Search...">
		<span class="input-group-addon input-large btn-search">
			<input type="submit" class="fa" value="&#xf002;" />
		</span>
	</div>
</form>


</aside>
		<aside id="recent-posts-2" class="widget clearfix widget_recent_entries">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.radiovop.com/question-and-answer-on-the-chirumanzu-chieftainship/" aria-current="page">Question and Answer on the Chirumanzu chieftainship</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/concern-on-poor-environmental-reportage/">Concern on Poor Environmental Reportage</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/why-is-nigeria-unable-to-use-its-covid-19-vaccines-supply/">Why is Nigeria unable to use its Covid-19 vaccine supply?</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/can-holistic-approach-end-violence-on-women-in-the-media/">Can holistic approach end violence on women in the media?</a>
									</li>
											<li>
					<a href="https://www.radiovop.com/apostolic-women-empowerment-trust-fighting-against-gbv-forced-marriages/">Apostolic Women Empowerment Trust fighting against GBV, forced marriages.</a>
									</li>
					</ul>

		</aside>               </div>
                     </div>
               </div>   
    </div>
    </section>

	</div><!--end page content-->
	<div id="gva-overlay"></div>
</div><!-- End page -->

	<footer id="wp-footer" class="clearfix">
						<div class="copyright">
			<div class="container">
				<div class="row">
					<div class="col-sm-8 col-xs-12">
						Copyright2021 - Company - All rights reserved. Powered by WordPress.					</div>
					<div class="col-sm-4 col-xs-12">
						<ul class="socials">
    

     

     

     

    

    
   
   
   
   
    </ul>					</div>
				</div>	
			</div>
		</div>
		
		<div id="gva-quickview" class="clearfix"></div>

		<div class="return-top default"><i class="gv-icon-194"></i></div>

	</footer>
	
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/comment-reply.min.js?ver=5.6.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.radiovop.com/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>
</body>
</html>